Results 1 to 12 of 12

Well guys I tried 4.5.0.37 and I DO NOT like it other than the benefit ... BlackBerry Curve forum

  1. #1
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56

    HELP!!! 4.5 problems

    Advertisement



    Well guys I tried 4.5.0.37 and I DO NOT like it other than the benefit of a video camera. Well I downloaded 4.2 from att and installed it to my dm although when I tried to install it on the phone I selected the option to install the older software available on the dm and it started and continued on for about 2 mins. then encountered an error restarted my phone. Now my phone will not connect to the dm at all. It will show a charging status until i open dm connection settings, detect the serial port then attempt to connect it stops charging then still says disconnected on the bottom of the dm. I wiped my phone to see if it would work but it didnt. Does the same. I really would like some insight on what I should do to get my 4.2 back. PLEASE HELP!

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Ok what DM do you have installed on your PC? Have you uninstalled the 4.5 OS? Is 4.2 installed?

    What did you wipe it with?

    Give this a try, restart your PC and then try to connect up again. Usually solves the connection issue for me. Just make sure you have the OS and DM installed before you connect up again.

  3. #3
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56
    Thnx reddog, resetting the comp worked! It is now connected. So now with going from 4.5 to 4.2 do I have to uninstall 4.5 firsT? If so how do I go about doing that? And by the way Im using 4.2.1.8 version of the DM. Im not sure if it matters but I prefer this one over the one with the Roxio Media Manager.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Just go to Start>Control Panel>Add remove Programs

    Then just uninstall the 4.5 OS version and then you can go back and then run the DM and it should prompt you for to downgrade. The DM version shouldn't matter, I was just wondering since there are some location differences with newer versions, that's all.

  5. #5
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56
    Great everything worked! I really appreciate your help! The only hiccup was that it failed to load the backed up data but I restored it from an earlier date and that worked. Also I lost the browser somehow. I still have the media net browser but not the regular browser. Im not sure if there is a difference but between using the two I have noticed when using one or the other the "go-to" function in the BB menu is not available. Do you know where I can re-download the Blackberry Browser?

  6. #6
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    ~via BB (wap.pinstack.com)~
    Re send your service books again. You should get the Browser back.
    I used 4.3 to Download 4.5 with no problems.
    I had problems with the 4.5.0.38 looked and asked. I then was told to try 4.5.0.46 or higher.
    All is working fine now and seems to be very stable.

  7. #7
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56
    How do I resend my service books?

  8. #8
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    ~via BB (wap.pinstack.com)~
    Go into your personal E-mail setup. Log on and at the bottom you will see Service Books. Click on it and there should be a re send link. Click on it and it should say successful.
    Should get a e-mail message that they have been sent.
    Or
    On computer find your provider and log into it, same steps and you will get the same e-mail message on your BB

  9. #9
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56
    ok raven im pulling my hair out. I set up my email account from my phone. I went back to where I did it and there were no options of downloading my service books. Then I went to att.blackberry.com and it asked for a sign in but since I did it on my phone I dont have one. Plus when I tried to set one up it says my pin already has an email account setup and wont let me create a user account. So I tried the forgot password link and the email stated

    "User name and password don't exist/ Please use your device to access Blackberry Internet Service."

  10. #10
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    ~via BB (wap.pinstack.com)~
    Have you tried your e+mail name for user and your pin or the IMEI has Password.

    Have you tried to log in from your computer

  11. #11
    shaunslastname's Avatar
    shaunslastname no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    56
    Raven71 you are awesome!!!!!!!! I realized that I set up my email on my media net browser. Well I found the link clicked on it. Got the email and 5 mins later I have the Blackberry Browser! I really appreciate your help!!! Thanx!

  12. #12
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    ~via BB (wap.pinstack.com)~
    Glad to finally have helped someone. After all the help that was given me when I had problems

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •