Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Well, as I said, I could never get my BIS account to accept the Yahoo ... BlackBerry Curve forum

  1. #16
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Well, as I said, I could never get my BIS account to accept the Yahoo mail, so I can't verify whether or not it is a normal effect of the icon changing to the provider's icon, but that could very well be the issue.

  2. #17
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    LOL, okay so I finally got my Yahoo account to work on BIS and I have the same issue as you do. In fact, not only did I get my test message TWICE, but I get neither the star nor the sound indicator of new mails for that account. Can you say "BUG"?!

    EDIT: I also did get the Yahoo message folder on the device vs. the standard BB message folder.
    Last edited by RogerG; 04-28-2008 at 04:43 PM.

  3. #18
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Milz, have you had any luck resolving your issue?

    Anybody else have any suggestions?

  4. #19
    tiagoped's Avatar
    tiagoped no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    71
    T

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •