Page 1 of 2 12 LastLast
Results 1 to 15 of 19

I got my BB Curve yesterday, and changed over my device settings in order for ... BlackBerry Curve forum

  1. #1
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108

    Help!

    Advertisement



    I got my BB Curve yesterday, and changed over my device settings in order for my emails to come through on my new device. However I wasn't receiving any messages. I have since rectified this problem...NOW, when i get emails, I get the message envelope with the figure of how many unread emails there are, but there's no little red star over my inbox icon that tells me which inbox the email is in. I have 2 email accounts on my BB, but without going to each inbox, i dont know which inbox has the new email (which is annoying)

    This indicator was working on my pearl-is there some setting I need to change in order to get the red star indicator? Help Please!

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    So you're using BIS? If so, did you change the settings there for your new device?

  3. #3
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    I went in my blackberry set up and changed the details of my Blackberry-and that's all. I haven't adjusted any settings.....

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Try this...in the messages folders open the menu and scroll to Options, select General Options and see if display New Message Indicator is set to "Yes". I would check that in each "inbox"
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Pinstack is definitely a wealth of information, Milz. Gary's suggestion could be the ticket.

    Do you have a BlackBerry Internet Service account through your provider? You said you changed your device settings......is that on the BIS, i.e. you changed your PIN, etc on there or you changed some settings on the device itself?

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If you are going to be using both the Pearl and the Curve, you will need to create another BIS account for the Curve to push those e-mail accounts to the Curve.

  7. #7
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    I have BIS through my service provider. I changed my IMEI and PIN number on it. and all the emails come through.

    Gary, I tried what you suggested, but the indicators are already set as that......

  8. #8
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Ok, the next thing(s) I would try is this:

    1. Remove the accounts from the device and reinstall them.
    2. Use Desktop Manager / Backup / Advanced and clear the message logs for these accounts.

    Keep us updated.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  9. #9
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Maybe you should try running the diagnostics test on your bb? That way, you can tell which one of your email accounts is and isn't running. I don't know if that should do the trick or not, but try it if what Gary and everyone else prior to me responding said first. To run a diagnostics test on your bb, go to Options>Mobile Network>BB Button>Diagnostics Test>BB Button>Run.

  10. #10
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    Tried that, and then reinstalled. Now when I get emails, i only get the notification in the 'messages' folder and not the email inbox!!

  11. #11
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    I ran the diagnostics text and it says that both of my email address are connected.

  12. #12
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Hmm, did you switch your device on the BIS website? Further, try deleting your service books for your email accounts. After you do that, try setting up your email accounts on your bb again. I hope it works...

    In the meantime, I will try to find another thread for you that may provide you further help.

  13. #13
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    I removed the service books, and reset up my Yahoo inboxes. I had the red star indicator for a minute-but this was before my messages inbox icon changed to the Yahoo sign. Then the star was gone (and still will not return)

    Could this be the problem? Though on my Pearl, I was still getting the star even with my Yahoo inbox logo.

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I was never able to get my Yahoo mail connected through BIS, so I don't know if it's normal or not to have the provider icon instead of the canned BB mail icons.

    My Gmail account doesn't show a different icon on the handheld.

    Are you using a downloaded theme of some sort?

  15. #15
    milz's Avatar
    milz no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    25701BC7
    Posts
    108
    ~via BB (wap.pinstack.com)~i am now, but when I first got my BB I was using one of the themes that was preloaded.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •