Results 1 to 5 of 5

i was in the process of loading a theme i made for my phone through ... BlackBerry Curve forum

  1. #1
    two13's Avatar
    two13 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    29

    help...

    Advertisement



    i was in the process of loading a theme i made for my phone through the device manager and i think it froze. the process meter says about 75% done and its been like that for the last 5 min. what should i do? just disconnect my blackberry from the computer? close the blackberry device manager application from the computer? i just dont want to do something that is going to make me screw up the blackberry. help!

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help...

    I wouldn't disconnect until you know that your PC isn't trying access your BB. Maybe close down the application loader or kill the process from the Task Manager?

    Hopefully you backed up your info recently if things go bad.

    Also please try to be more descriptive with your thread titles...you will get better assistance that way

  3. #3
    z4u4c's Avatar
    z4u4c no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: help...

    i just had a very similar problem, instaling a theme for a diferent OS. now every time i put the batery on my 8700v it flashes the timer icon for about 15 seconds and then switches it self off and on constantly!
    still coulnd find a solution for my problem... Any sugestions?

  4. #4
    two13's Avatar
    two13 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    29

    Re: help...

    Quote Originally Posted by reddog187 View Post
    I wouldn't disconnect until you know that your PC isn't trying access your BB. Maybe close down the application loader or kill the process from the Task Manager?

    Hopefully you backed up your info recently if things go bad.

    Also please try to be more descriptive with your thread titles...you will get better assistance that way
    yea i just ended up disconnecting the blackberry after 20 min. the blackberry ended up just restarting itself...and it took for what seemed an eternity (about 2 min) and ended up restarting fine. the weird thing was when i plugged it back into the DM (after restarting my computer) it told me that it wanted to remove some files. i clicked to keep them and then prompted that it did not have the files for my gmail, google maps, and opera mini so it ended up deleting them. i was ok with it since i just ended up installing them on my BB afterwards. but it was a weird and scary 30 min or so....but everything ended up being ok. i will keep ur advice in mind for next time though. thanks.

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help...

    Glad it worked out two13,

    Let us know if we can help you out with anything else.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •