Results 1 to 5 of 5

I just bought my curve yesterday. For some reason I took out the 8700 OS ... BlackBerry Curve forum

  1. #1
    v12clk's Avatar
    v12clk no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Help!!!

    Advertisement



    I just bought my curve yesterday. For some reason I took out the 8700 OS software on my computer. Now when I open the desktop manager and try to load apps on my curve it says blackberry. xml app is missing for my browser... How do I fix this?
    Mr. FLOSsy

  2. #2
    sghemati's Avatar
    sghemati no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    20448633
    Posts
    6

    Re: Help!!!

    did you try to go in control panel on your pc, uninstall the 8700 software, maybe reboot (not really needed, but I usually do it), and try reconnect the Curve to the pc (should find new hardware) and open Desktop Manager again

  3. #3
    v12clk's Avatar
    v12clk no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Re: Help!!!

    Yeah I did that also... Its basicly telling me that the Browser.alx in the curve software is missing components. Never had this problem. I even redownloaded the 8700 software to see if it had any problems. None there. Its just the Browser app.
    Mr. FLOSsy

  4. #4
    HeyMrRadio's Avatar
    HeyMrRadio no está en línea Themes Pro
    Join Date
    Jan 2007
    Posts
    1,290

    Re: Help!!!

    Maybe you should download the OS and install it on your computer so it recognizes it.

  5. #5
    v12clk's Avatar
    v12clk no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Re: Help!!!

    Thanks guys... I got it.. It was the AT&T OS software. I down loaded the Optus software. It works great. Thanks for the rescue...
    Mr. FLOSsy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •