Results 1 to 5 of 5

Hello folks, i Have the .161 OS installed on my 8320 but since i installed ... BlackBerry Curve forum

  1. #1
    spidave's Avatar
    spidave no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    64

    Lightbulb having issues downgrading the OS

    Advertisement



    Hello folks, i Have the .161 OS installed on my 8320 but since i installed it my phone been freezing a lot ,i was using the .153 and never had this problem .I'm trying to install the .153 and it doesn't work ,i deleted the Vendor file but nothing happened .Can anyone give me any idea on how to downgrade?

  2. #2
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573

  3. #3
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    You'll have to remove the newer OS from you system by going into Add/Remove Programs in Windows. Next, install the older OS you want to use and delete the vendor.xml (only necessary if using an OS not from your carrier). Connect your BB and open DM. It should now downgrade the OS on the handheld.

    Edit: Ray beat me to it. I was typing as he was posting.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    There is no need to delete any version of the OS from your system if you are using DM 4.7 or the web updater. If you are going back to the original OS you could also use the web updater and reload the official one from your carrier. One other thing to try is going to c/program files/common files/research in motion/app loader and running the loader file from there.

  5. #5
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    http://forums.pinstack.com/blogs/124275/blog197.html if all else fails, use JL Commander to do a device wipe and then reinstall .153 hope this helps. The link is a download and tutorial for JL Commander

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •