Results 1 to 6 of 6

I tried to install Google Talk on my Curve this evening and got an error ... BlackBerry Curve forum

  1. #1
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Google Talk on Curve Problem

    Advertisement



    I tried to install Google Talk on my Curve this evening and got an error saying the device is incompatible. Has anyone had this problem? Is there a solution or do Google and BB just need to resolve the compatibility?

  2. #2
    yoshio's Avatar
    yoshio no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    30

    Re: Google Talk on Curve Problem

    I didn't have any problems. How are you installing it? OTA?

  3. #3
    DeputyPS's Avatar
    DeputyPS no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    249EF7BC
    Posts
    46

    Re: Google Talk on Curve Problem

    ~via BB (wap.pinstack.com)~
    Installed OTA five minutes ago and working fine here...

  4. #4
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: Google Talk on Curve Problem

    Works fine for me. You can't even download it? Do you get a chance to select your phone model before you try the download?

    ~via BB (wap.pinstack.com)~

  5. #5
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Google Talk on Curve Problem

    Quote Originally Posted by yoshio
    I didn't have any problems. How are you installing it? OTA?
    Yeah, OTA. Except this morning I'm having a different problem. I go the page (blackberry com ...GoogleTalk...index do , and scroll down to the bottom and select "Download". The page then basically reloads every time I select "Download". Last night, I was at least getting to the next page before being told that my device was incompatible. It didn't really give the reason for incompatibility, but listed the program requirements below. I noticed that the 8300 isn't on the approved devices list, but I figured that it would be compatible. It's especially confusing since others have been able to download without a problem.

    I have to admit that this is my first BB and I've had it for less than a day, so perhaps there's something I'm not getting. I have, however, downloaded and installed other programs without issues.

  6. #6
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Google Talk on Curve Problem

    For some reason, it finally worked. I just refreshed the page and hit download and it started.

    Odd.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •