Results 1 to 4 of 4

Has anyone been able to get this to work on their 8350i? I have downloaded ... BlackBerry Curve forum

  1. #1
    Join Date
    Jul 2008
    PIN/ID
    Apple
    Posts
    1,749

    Google Maps

    Advertisement



    Has anyone been able to get this to work on their 8350i? I have downloaded it to 3 8350i's and it will not find my location. All it says is "current location not available". I've tried going into blackberry maps and starting gps then going back to GMaps but it still doesn't work.

  2. #2
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    ~via smartphone~
    Are you able to get data service on your 8350i? Sometimes the Google map service won't respond if the data connection is low. When it says "current location us unavailable", try to connect to your browser to see if your data service is available. Also check your signal strength when this happens.

  3. #3
    Join Date
    Jul 2008
    PIN/ID
    Apple
    Posts
    1,749
    Quote Originally Posted by Djmarbll View Post
    ~via smartphone~
    Are you able to get data service on your 8350i? Sometimes the Google map service won't respond if the data connection is low. When it says "current location us unavailable", try to connect to your browser to see if your data service is available. Also check your signal strength when this happens.
    Ok, I tried it again and its still saying the same thing. The signal is at 5 bars with NXTL. I can connect to my browser just fine,I even tried having blackberry maps running to no avail. It doesn't even work while I'm connected to wifi. Don't know but it is the same for all the 8350i that I keep up. Mine even has the new OS installed. BB maps works fine. ??? Its G maps 3.0.

  4. #4
    logosteel's Avatar
    logosteel no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    23
    Quote Originally Posted by BHP77 View Post
    Ok, I tried it again and its still saying the same thing. The signal is at 5 bars with NXTL. I can connect to my browser just fine,I even tried having blackberry maps running to no avail. It doesn't even work while I'm connected to wifi. Don't know but it is the same for all the 8350i that I keep up. Mine even has the new OS installed. BB maps works fine. ??? Its G maps 3.0.
    Yea i had the same issues, but noticed it works like a champ when wifi is up and running (have to be standing on my deck or close to window)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •