Results 1 to 14 of 14

I'm setting up my wife's BB Curve (4.5.0.52) and ran into a few glitches setting ... BlackBerry Curve forum

  1. #1
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55

    Gmail set-up (POP3, IMAP, Both) . . . HELP!

    Advertisement



    I'm setting up my wife's BB Curve (4.5.0.52) and ran into a few glitches setting up her account.

    The set-up:
    (1) POP3 is enabled/IMAP disabled on GMAIL.
    (2) I created an Gmail account from her phone, it was successful, and confirmation e-mail was sent.
    (3) I created a 'sent from' filter that included her e-mail address.

    Result:
    She can only send, but NOT receive e-mail.

    Attempted fix(es):
    (1) Re-sent service books from phone, double soft-reset
    (2) Re-sent service books from BIS, double soft-reset
    (3) Battery pull while on.
    (4) Delete service book, recreate account, double soft-reset

    'FIX' results (1-4):
    SAME. She can only send, but NOT receive e-mail.


    Does IMAP need to be enabled for her to receive e-mails? What is most reliable set-up?


    .............................
    Note:
    My wife likes the simpler POP3 interface on her Mac Mail App (OS-X), rather than the complicated IMAP set-up (multiple subfolders).

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by extraducksauce View Post
    (3) I created a 'sent from' filter that included her e-mail address.
    Does that filter look like this?
    Last edited by RogerG; 09-09-2008 at 04:06 PM.

  3. #3
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Goodness. Why copy such a huge message?
    Sauce, in Gmail Setup there's a "Send From" election, isn't there? What did you select?

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by Berryadict View Post
    ~via BB (wap.pinstack.com)~
    Goodness. Why copy such a huge message?
    Sauce, in Gmail Setup there's a "Send From" election, isn't there? What did you select?
    Happy now?

  5. #5
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Ha! Good one Ro

  6. #6
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by RoGro View Post
    Does that filter look like this?
    here's my filter set-up

    Last edited by extraducksauce; 09-09-2008 at 07:00 PM.

  7. #7
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by Berryadict View Post
    ~via BB (wap.pinstack.com)~
    Goodness. Why copy such a huge message?
    Sauce, in Gmail Setup there's a "Send From" election, isn't there? What did you select?
    i wanted to show in stepwise fashion what i've done to try to resolve this issue, and to lessen redundancy with problem solving.
    Last edited by extraducksauce; 09-09-2008 at 06:53 PM.

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by extraducksauce View Post
    i wanted to show in stepwise fashion what i've done to try to resolve this issue, and to lessen redundancy with problem solving.
    I think he was referring to my quoting of your post in my response.

    Your filter looks correct.

  9. #9
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23f4e3a6
    Posts
    81
    First off, here's my settings, and it works perfectly:
    Disable forwarding:
    1. Status: POP is enabled for all mail that has arrived since Sep 8

    2. When messages are accessed with POP ...keep copy in gmail inbox
    3. Disable IMAP
    My similar filter is set to take the following actions:
    Skip the inbox
    Delete

  10. #10
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by kenvan60 View Post
    First off, here's my settings, and it works perfectly:
    Disable forwarding:
    1. Status: POP is enabled for all mail that has arrived since Sep 8

    2. When messages are accessed with POP ...keep copy in gmail inbox
    3. Disable IMAP
    My similar filter is set to take the following actions:
    Skip the inbox
    Delete

    yeah i have her's set the same. so weird.......
    Last edited by extraducksauce; 09-10-2008 at 01:49 AM.

  11. #11
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    I have mine set-up this way (IMAP enabled/POP3 disabled; see below) and it's working fine. But, I don't see why there would be a difference with POP3 and IMAP settings other than the read/delete ability. i going to try running it with IMAP & POP3 enabled, and see what happens.

    To configure IMAP access for your BlackBerry, just follow these steps:

    1. Enable IMAP in your Gmail settings.
    2. From your BlackBerry home screen, select the BlackBerry Set-up icon, then choose Personal Email Set-up. (On older devices, just look for the Personal Email Set-up icon.)
    3. Select Personal Email Set-up.
    4. Accept Terms and Conditions.
    5. On the 'Email Account Set-up' page, enter your full email address (including '@gmail.com' or '@your_domain.com') but leave the 'Password:' field blank. Select Next.
    6. You'll see a screen that says 'We were unable to configure [username@gmail.com].' Select I will provide the settings to add this email account, then Next.
    7. Select Internet Service Provider Email (POP/IMAP), then Next.
    8. Select I will provide the settings to add this email account, then Next.
    9. You'll see 'The BlackBerry Internet Service could not configure [username@gmail.com] email account.' Select Provide The Settings to continue.
    10. In the 'User name:' field, enter your full email address (including '@gmail.com'). Google Apps users, please enter your full email address at your domain. Then enter your password in the 'Password:' field.
    11. In the 'Email server:' field, enter 'imap.gmail.com,' then select Next. Google Apps users should enter the server name provided; don't add your domain name in this step.
    12. If IMAP access was successfully configured, select OK.
    13. Below your newly added Gmail address, select Edit.
    14. Select Advanced Settings at the bottom.
    15. Make sure the port is set to '993' and 'Use SSL' is set to 'Yes.'
    16. Select Save.

    There should now be a new mailbox icon on your BlackBerry home screen labeled with your Gmail address. Once you see this icon, follow these steps to ensure proper configuration:

    1. Open the mailbox icon.
    2. Open the menu by pressing the jog wheel or BlackBerry menu button, then select Options.
    3. Select Email Reconciliation.
    4. Confirm the following settings:
    * Delete On: Mailbox & Handheld
    * Wireless Reconcile: On
    * On Conflicts: Mailbox Wins
    5. Select Save.
    6. Check our recommended client settings, and adjust your client's settings as needed.
    Last edited by extraducksauce; 09-10-2008 at 01:50 AM.

  12. #12
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23f4e3a6
    Posts
    81
    The problem is almost certainly that filter. Easy to check....Delete it then see if the problem is gone!

  13. #13
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    um . . . yeah, so . . . just realized i inadvertently had 'Do not forward to device' selected.







    alright . . . so, nothing to see here, move along. LOL!

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Doh! You did in an earlier post!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •