Results 1 to 5 of 5

I switched from 8830 Sprint to Curve AT&T and did the same Gmail filter deal, ... BlackBerry Curve forum

  1. #1
    Steve-hose's Avatar
    Steve-hose no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    49

    Gmail filter not working

    Advertisement



    I switched from 8830 Sprint to Curve AT&T and did the same Gmail filter deal, however its not working. I did "From" myname@gmail and "do not forward messages".

    I have redone the filter a couple times, deleted and reinstalled gmail address on BIS a couple times and still no luck. This new Curve setup is a pain in the butt with AT&T

    Thanks.

  2. #2
    baniels's Avatar
    baniels no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31d2df42
    Posts
    67
    have you tried creating a filter within gmail to automatically archive those emails?

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    are you sure its actually sending the emails back to you and not just showing your sent items on the device. If you go into the messages folder and bring up the menu. Go to Options>General Settings and make sure it is set to Yes for Hide sent messages.

  4. #4
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Have you set the first box to reject the "from" field?

  5. #5
    Steve-hose's Avatar
    Steve-hose no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    49
    I think it is working now, I redid the filter yet again, thanks.
    Last edited by Steve-hose; 03-20-2008 at 07:36 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •