Results 1 to 7 of 7

I've just taken delivery of a new 8320 on Orange. i phoned them and activated ... BlackBerry Curve forum

  1. #1
    Mag1922's Avatar
    Mag1922 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    23

    Getting BIS working on Orange

    Advertisement



    I've just taken delivery of a new 8320 on Orange. i phoned them and activated the phone about 12 hours ago and they said they'd send a few texts through to me to set it all up. The calls, texts, wi-fi etc work fine but i can't acces any of the Blackberry stuff. The status screen says BIS is not connected, the maps don't work and i have no email configuration logo on my menu.

    Can anyone let me know how long it takes for Orange to send it all through or do i have to call up a seperate number or something to activate BIS? I just need to get it working asap.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Here's the link to get you started, Mag. Create your new account here and set up all your e-mails and such.

    And welcome to PinStack! Let us know if you have any further questions:

    https://bis.eu.blackberry.com/html?brand=orangeuk

  3. #3
    Mag1922's Avatar
    Mag1922 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    23
    Thanks for the link, i tried that earlier on and i get a message "This device is already registered with another service provider". I don't know why it says that, i had it brand new directly from Orange.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Did you tell them on the phone that you were getting that message? The PIN is locked to another carrier and needs to be released by whoever that is. This usually happens only on secondhand devices, not new, out-of-the-box devices.

  5. #5
    Mag1922's Avatar
    Mag1922 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    23
    Just rang them again and they said whoever set it up this morning hadn't done it correctly. Just had a promise of it all being sorted tonight so will let you know. Love the forum by the way, will be a regular i think!

  6. #6
    Mag1922's Avatar
    Mag1922 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    23
    All working now just so you know, someone just hadn't pushed the right button this morning. I must say the Blackberry looks like an exciting phone :-D

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Great to hear, Mag! Glad you're up and running!

    Here's a great thread to get acclimated to PinStack to learn the ins and outs of our great community!

    http://blackberryforums.pinstack.com/firstvisit.php

    You have a wealth of knowledge at your disposal here!

    Looking forward to "seeing you around"!

    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •