Results 1 to 11 of 11

Though it's not huge, but it's still my phone not doing something I used to ... BlackBerry Curve forum

  1. #1
    silv333's Avatar
    silv333 no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    127

    G-Mail issue

    Advertisement



    Though it's not huge, but it's still my phone not doing something I used to be able to do. If I use my Bberry and send myself an email on gmail, it used to show up in my messages folder, as well as on my desktop inbox on my laptop (just shows up in the inbox on my laptop, not Bberry).

    Also, I can send myself an email from my laptop (gmail to gmail) and it won't show up on my Bberry. But, it'll show up on my laptop in the inbox. Is there a setting I'm missing out on????

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Are you using the Gmail application or did you set up your gmail account on the Blackberry?

    Did you set up a filter on your BIS page for your account for stop the duplicate sent emails?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    silv333's Avatar
    silv333 no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    127
    Yes, I did set up a filter. However, before, on my 8300 I had a filter set up and I could still send myself an email and it would pop up. Now that I've switched over to the 8310, it's not doing it.

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Is this only in gmail or all accounts? Go to your messages folder, hit Menu, Options, General Options, scroll down and make sure that "Hide Sent Messages" is set to "No"
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    silv333's Avatar
    silv333 no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    127
    Gary,

    Before, on the 8300 I had "hide sent messages" set to "yes". I don't want to see my sent messages, but when I send the email to the same address, it should still pop up in my messages as a new email, even if it is from the same address.

    I really think it's the filter I have applied to the account.

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    You are correct, the filter will prevent that.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    It is the filter....you need to create 2 filters. You need to go to the BIS site and delete the filter you just made. You then need to create a filter that forwards email to the device when the to field contains your email address. You then need to create a second filter on where it does not forward emails to your device when the from field contains your email address.

    It stops you from receiving a copy of your sent messages but it also allows you to send email to yourself.

  8. #8
    silv333's Avatar
    silv333 no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    127
    YOU ARE THE MAN!!!!

    Thanks for everyones' responses...

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Great post, Mark! Thanks for the assistance!

  10. #10
    kdkng's Avatar
    kdkng no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    3049A487
    Posts
    135
    awesome been tryin to fix this

  11. #11
    kdkng's Avatar
    kdkng no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    3049A487
    Posts
    135
    awesome been tryin to fix this

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •