Page 9 of 14 FirstFirst ... 45678910111213 ... LastLast
Results 121 to 135 of 202

I have an 8310. I tried every 4.5 OS version out there. I went back ... BlackBerry Curve forum

  1. #121
    anthonyi's Avatar
    anthonyi no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    24546815
    Posts
    27

    Advertisement



    I have an 8310. I tried every 4.5 OS version out there. I went back to the old 4.2 OS version because the sound level on ringtone and media player suck. With all the 4.5 versions out there, you think they would have corrected this issue by now. So for me 4.5 sucks.

  2. #122
    01spyder's Avatar
    01spyder no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    55
    I just put 4.5 on my 8700 and it works great! + the L themes are really cool!

  3. #123
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    okay so i have the 4.5 os from Orange UK right. i posted this same question on another thread. now the only problem i've been finding is that my UMA for my TMO 8120 doesn't say that its UMA even though i'm connected to my wifi network. mind you now, i have the TMO @home service for my house. the router is fine but i was wondering if it could be a setting in the router but i doubt it cause it worked fine before i installed it. haven't messed with the settings but i did do a port forwarding. which shouldn't have done anything. now what i was wondering is what is the best 4.5 OS out there, and which one Supports UMA?

  4. #124
    chicoyam's Avatar
    chicoyam no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    2417EFCC
    Posts
    2
    Did anyone notice that their battery is better or worse? I seem to have better since the upgrade but I'm not sure if the battery meter is 100% correct. I've been on 80% life since last night. I did put it on standby but it usually goes down a lil' bit.

  5. #125
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by chicoyam View Post
    Did anyone notice that their battery is better or worse? I seem to have better since the upgrade but I'm not sure if the battery meter is 100% correct. I've been on 80% life since last night. I did put it on standby but it usually goes down a lil' bit.
    I didn't really notice much of a change in battery - I've been on 4.5 2+ weeks and my battery seems to go down about the same.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  6. #126
    pshift's Avatar
    pshift no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    97
    4.5.0.66 working just fine here for the past couple of weeks or so. Battery life os OK comapred to 4.3

  7. #127
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Everthing works great. 4.5.0.69 on a 8310 w/tmo

  8. #128
    Spoolin414's Avatar
    Spoolin414 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    8
    Sprint 8330, 4.5.0.66 No Issues, I have had better battery life

  9. #129
    kunalakajim's Avatar
    kunalakajim no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    214EFD7A
    Posts
    142
    3 weeks and all good... its the best so far
    Better Times Ahead

    Jim
    PIN - 2052B397
    Email - kunalakajim@gmail.com

  10. #130
    duval_happiness's Avatar
    duval_happiness no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    2449b097
    Posts
    194
    Its better than 4.2 for sho. ~via BB (wap.pinstack.com)~

  11. #131
    laxmetal23's Avatar
    laxmetal23 no está en línea Stack Pro
    Join Date
    Sep 2006
    PIN/ID
    30B63ACF
    Posts
    118
    Quote Originally Posted by mikehage View Post
    How is it working thus far?
    It's working great. My pearl 8130 has never performed better. and im definetley not going back. The new themes are great and the little differences are fun. still trying to figure out all the new features 4.5 has to offer.

  12. #132
    Biggirloca's Avatar
    Biggirloca no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    I'm running Alltel 4.5.0.56. I'm having major issues with the MMS. I can't send pictures or ringtones like I could before. Tried resending the service books. Even had Alltel delete them and reinstall. Still can't send any pics or ringtones like before. But I do have a faster browser and HTML EMAIL!!! I won't be downgrading either. I just email the pics now.

  13. #133
    chuckster's Avatar
    chuckster no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    I downloaded os 4.5.0.52 on my replacement Red curve on sprint it works great
    However I have lost the ability to set the device on ROAM ONLY. I guess I need
    to go back to the os that came on it. I live in the boonies and with roam only
    I got full signal for both voice and data on Verison.
    Unless someone knows a fix that will regain my roam only on .52

  14. #134
    kennedy_84's Avatar
    kennedy_84 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    302403B0
    Posts
    241
    8330 running 4.5.0.56, only problem i have is when ever i play brickbreaker with sound, the phone crashes and reboots, on mute its fine.

  15. #135
    rweckhoff's Avatar
    rweckhoff no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    115
    Vzw 8830 w/ 4.5.0.77

    No problems.

    ~via BB (wap.pinstack.com)~

Page 9 of 14 FirstFirst ... 45678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •