Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast
Results 91 to 105 of 202

~via BB (wap.pinstack.com)~ I always thought the ringer to be too loud when set on ... BlackBerry Curve forum

  1. #91
    r1ch007's Avatar
    r1ch007 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Profile
    Posts
    246

    Advertisement



    ~via BB (wap.pinstack.com)~

    I always thought the ringer to be too loud when set on default.

  2. #92
    mserica513's Avatar
    mserica513 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    OOPS!
    Posts
    577
    Quote Originally Posted by anthonyi View Post
    Thats because you don't have the 8310.

    well that answers it lol

  3. #93
    mrpink57's Avatar
    mrpink57 no está en línea Device Pro
    Join Date
    Aug 2005
    PIN/ID
    320F8773
    Posts
    91
    The only thing that has really been a noticable change to me is how you add bbmessenger contacts. Other then that nothing has changed for. I guess its probably due to only using 4.3 for a couple days before the switch.

    pink

    ~via BB (wap.pinstack.com)~

  4. #94
    yoonabomber's Avatar
    yoonabomber no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    4
    It's working great for me on TMo 8320. I don't like the Extra Bold font on unread messages, but I'm kind of getting used to it. My 8 gig card is working great after reformat. Got 4.5 gigs (and counting) of music in there using mass storage mode. Love the "arrow mouse" feature in browser so you can click on links directly instead of scrolling through to get to the desired link.

  5. #95
    DBSprint's Avatar
    DBSprint no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    8
    No real issues here...I'm running it on my 8330 activated on Sprint's BES server.
    Deval
    Sprint Employee

    BlackBerry Curve 8330 v.4.5.0.77
    PIN: 3021708C

  6. #96
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78
    I just installed 4.5.0.51 on my RIM 8330 device and it's working fine but i can't find docs2go and i can't do HTML emails can someone please help me figure this out?

  7. #97
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by mikehage View Post
    I just installed 4.5.0.51 on my RIM 8330 device and it's working fine but i can't find docs2go and i can't do HTML emails can someone please help me figure this out?
    Look for the icon "word to go" or "slideshow to go," start one of those and press the menu key and select "check for updates" and go thru the update process. Then you will also get a "sheet to go" icon for spreadsheet documents. Does that help?

    The HTML emails will be in the release - you don't have to do anything for that to take effect.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #98
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78
    Quote Originally Posted by jblackfish View Post
    Look for the icon "word to go" or "slideshow to go," start one of those and press the menu key and select "check for updates" and go thru the update process. Then you will also get a "sheet to go" icon for spreadsheet documents. Does that help?

    The HTML emails will be in the release - you don't have to do anything for that to take effect.
    I was looking for something like that last night but i can't find any icon that has the closest relation to anything like that and i checked for wireless upgrades but it said that there is no upgrades available :S is there a place where i can download them from??

  9. #99
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by mikehage View Post
    I was looking for something like that last night but i can't find any icon that has the closest relation to anything like that and i checked for wireless upgrades but it said that there is no upgrades available :S is there a place where i can download them from??
    Connect your BB to DM, select "application loader" and look at the list to see if Docs to GO is installed. Maybe you didn't select it when you installed the OS. The update
    is IN Docs to GO (i.e., Word to Go, etc)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #100
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    hey so i just finished upgrading from the 4.3 to the 4.5. my phone is the t-mobile 8120. it works great and i can even watch you tube on it now...FINALLY lol! just one thing that i found wrong was when watching youtube. after a while the stuff i watch does not sync with the sound. other then that i love it. it is mos def the best OS i've ever had from bb.

    P.S.
    has anyone had the same problem with youtube as well?

  11. #101
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by SunnyD View Post
    .............the stuff i watch does not sync with the sound. other then that i love it. it is mos def the best OS i've ever had from bb.

    P.S.
    has anyone had the same problem with youtube as well?
    I've never had one sync properly - I though that it was "normal." If anyone knows how to make them sync please let us know.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #102
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78
    to watch youtube videos on 4.5 do i go to the mobile youtube page or the desktop youtube page? i hope it works for me because i'm on the TELUs network but i head that they blocked streaming on their devices

  13. #103
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by mikehage View Post
    to watch youtube videos on 4.5 do i go to the mobile youtube page or the desktop youtube page? i hope it works for me because i'm on the TELUs network but i head that they blocked streaming on their devices
    m.youtube.com. I don't know if Telus blocks streaming or not - contact them and ask. It should work if they don't block it.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #104
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    i hope that if its an error on their part. they fix it soon. that way it doesn't get annoying trying to watch videos that do the old kung fu movie stuff. the lips are moving but the words are off lol.

  15. #105
    Vifece's Avatar
    Vifece no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    15
    When I first installed it on my new 8120 it took like 30 mins to reboot, I was getting kind of worried. However, since then I have had no issues with it, I am a little confused/miffed about it however, as rumor has it that a flash player/component was to be included with this release, and I am still unable to watch streaming flash media on the net. Other than that I absolutely love it.




    ...................................... Wait never mind it seems to work with streaming now, jut some videos are not functioning i.e Harvey Danger "Flagpole Sitter"
    Last edited by Vifece; 08-05-2008 at 03:48 PM.

Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •