Page 1 of 14 123456 ... LastLast
Results 1 to 15 of 202

How is it working thus far?... BlackBerry Curve forum

  1. #1
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78

    Question For those who have installed 4.5

    Advertisement



    How is it working thus far?

  2. #2
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    I can tell you I won't be downgrading.

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  3. #3
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78
    sweet cant wait to try it on my curve!

  4. #4
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    I won't be downgrading either.

    ~via 8320 (wap.pinstack.com)~

  5. #5
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73
    4.5.0.52 still resets the Blackberry Instant Messenger contacts on a device reboot. This has been my biggest problem since 4.5.0.18.

  6. #6
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    jrleny,

    For you right? Nothing like that over here.

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  7. #7
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I think I'm on it for good too. 8320, 4.5.0.52. Problems are very few and solvable so far.

    Only been on it about 5 days but still going - I never stayed around on previous tries - I don't have much tolerance for problems that don't have solutions.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #8
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73
    Yeah, I can't figure out why they are reset. Other users don't have the same problem. I think its got something to do with using both BIS and BES servers.


    Quote Originally Posted by HeavyComponent View Post
    jrleny,

    For you right? Nothing like that over here.

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  9. #9
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I'm not going back. .52 I haven't had any issues with. ~via BB (wap.pinstack.com)~

  10. #10
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979
    So far so good. OS is working well, and no issues that couldn't be solved by a) resending service books & b) soft resetting Berry.

    HOWEVER....I did encounter an issue with the DM. I was trying to download DM 4.5 english with media manager. I have ROXIO software loaded on my PC and there was ROXIO software loaded on previous DM. During upgrade the setup.exe wanted to remove old Roxio and replace wtih new Roxio. During this process setup.exe got caught up and I had to endure a few reboots and some registry clean up.

    Anyone else encounter something like this? Did you ever get Roxio to load and work properly?
    5RAWMINUTES!

    "Things that you want to change in the world have to start inside yourself. You have to be thinking. You have to be resisting. You have to be talking."
    – George Carlin

  11. #11
    drice30721's Avatar
    drice30721 no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    20EF37F6
    Posts
    337
    Its odd, but I haven't had any of the problems with 4.5.52 that others have had. Mine is working just fine. But I also deleted everything that had to do with OS 4.2 before I upgraded.

  12. #12
    grizedale's Avatar
    grizedale no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    Working great, glad to see the issue of the Protocol error when you send an SMS and then lose the signal has been resolved, this was when a message shows a red X and you have to resend now it shows the clock and sends when you have a signal.. Also love the Headphone Equalizer, HTML email. I seem to have a stronger signal too.

  13. #13
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by jrleny View Post
    4.5.0.52 still resets the Blackberry Instant Messenger contacts on a device reboot. This has been my biggest problem since 4.5.0.18.
    I've been having the same problem. But other then that everything runs smoothly.

  14. #14
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Yep all is good over here...running 4.5 on 8800 for over a month now..besides a few very minor things I havnt had any major mishaps yet.

  15. #15
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    A new somewhat critical issue that came up yesterday with 4.5.0.52 on the 8320. It seems that devices that were previously able to tether are no longer able to connect to the internet (tethered).
    BlackBerry® Certified Support Specialist
    The Shark Tank

Page 1 of 14 123456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •