Results 1 to 5 of 5

Wirelessly posted (BlackBerry8900/5.0.0.1036 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/142) Well here's the deal..the light for the flash on ... BlackBerry Curve forum

  1. #1
    gawn's Avatar
    gawn no está en línea Stack level 2
    Join Date
    Jul 2011
    Posts
    30

    Advertisement



    Wirelessly posted (BlackBerry8900/5.0.0.1036 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/142)

    Well here's the deal..the light for the flash on my 8900 is on all the time but very dim. Get this it works well with the camera but I jus want to know if anyone knows how to turn it off completely until I need it like when I'm using the camera?? Thanks

  2. #2
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    Have you tried a battery pull? While the device is on, remove the battery and leave it out for 30 seconds. Then put the battery back in.

    When the device reboots, is the flash still on?
    Laura

    Follow me on Twitter @lak611

  3. #3
    gawn's Avatar
    gawn no está en línea Stack level 2
    Join Date
    Jul 2011
    Posts
    30
    Wirelessly posted (BlackBerry8900/5.0.0.1036 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/142)

    Lol..it was the first thing to come on when I put the battery back in
    Sigh
    What other ideas u got??

  4. #4
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    In that case I would suggest reinstalling the OS. http://forums.pinstack.com/f73/updat...system-100243/

    The instructions are provided in the link.

    If that does not help, then you will probably need to take the device to a repair shop, since it would be a hardware, not a software issue.

    Do you know if the device was ever dropped or exposed to moisture?
    Laura

    Follow me on Twitter @lak611

  5. #5
    gawn's Avatar
    gawn no está en línea Stack level 2
    Join Date
    Jul 2011
    Posts
    30
    Wirelessly posted (BlackBerry8900/5.0.0.1036 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/142)

    Well dropped not recent as the issue and exposed to moisture nope..amma try re installing the OS..shud I leave my memory card in when doing that??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •