Results 1 to 13 of 13

I've been having problems with Facebook when i had 1.6 it kept logging me out ... BlackBerry Curve forum

  1. #1
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98

    Question Facebook problem

    Advertisement



    I've been having problems with Facebook when i had 1.6 it kept logging me out and displaying various error messages "the Logging session has expired, please login again", "There was a problem while communicating with Facebook" and "could not connect because a data service is not available. please try again later. if this continues, contact your service provider for support" but i check and i do have BIS service i deleted 1.6 and changed to 1.7 but still the same problem, I can access the app for about a minute to 3 minutes but then the error "the Logging session has expired, please login again" appears and it logs out

    Any similar problems happen to anyone?

    Thanks
    Last edited by foregus; 10-16-2009 at 11:20 PM.

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Yep ~ I get these periodically, especially lately. FB seems to have quite a few server issues which would cause the error msgs you listed.

  3. #3
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I would suggest trying the newest update just posted to see if it corrects the problem. I have had it many times before and hope there is a fix.

  4. #4
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    I can't even log in to the app, how do you do it? I have to view Facebook on the mobile site in my browser, it's really annoying because i can log in the site in my PC just not my BB app

    Thanks!!

  5. #5
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    Quote Originally Posted by moderncowboy View Post
    I would suggest trying the newest update just posted to see if it corrects the problem. I have had it many times before and hope there is a fix.
    Already downloaded 1.7 hopping this would resolve the issue and still same problem, i even deleted and downloaded again when i have V1.6 but did not help

    and it sucks because i really wanted to try out V1.7, seems very nice upgrade from 1.6

  6. #6
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by foregus View Post
    Already downloaded 1.7 hopping this would resolve the issue and still same problem, i even deleted and downloaded again when i have V1.6 but did not help

    and it sucks because i really wanted to try out V1.7, seems very nice upgrade from 1.6
    Check your permissions and try setting all to allow. I am guessing here but that might work.

  7. #7
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    Quote Originally Posted by moderncowboy View Post
    Check your permissions and try setting all to allow. I am guessing here but that might work.
    i modified the default permission and set everything to allow (options>advanced options>applications> then selected Edit default permissions)

    but when i go in to Options>security options>application permissions i don't see FB in the list, would that be the problem? how can i add it to the list?

  8. #8
    roryslife's Avatar
    roryslife no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    1
    I am having the same issues. For the last few days, the Facebook App refuses to work on my 8900. I have uninstalled, reinstalled, deleted service books, rebooted, updated options, reviewed security, etc... nothing works.

    I am stuck in a perpetual cycle of the following messages: "Could not connect because a data service is not available. Please try again later. If this continues, contact your service provider for support." or "There was a problem while communicating with Facebook."

    I am also having issues with my FB back online. I keep getting kicked off, or my friends don't show up. Ironically, FB works fine in my mobile browser.

    Very frustrating, and to make it worse, my wifes Iphone has no issues at all.

  9. #9
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    this really sucks, i also downloaded it again because it did not appear in the app permission, so when i downloaded it again i checked the "set application permission" box and now it appears in the app permission list, but still getting the same errors, so i guess it's the app not the app permission, my wife has the BB 8120 an has not had a problem yet, so i guess it's only a few users but what could be causing the problem?

    i am so annoyed, i'm gonna have to delete the FB app and stick with the mobile site

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by foregus View Post
    this really sucks, i also downloaded it again because it did not appear in the app permission, so when i downloaded it again i checked the "set application permission" box and now it appears in the app permission list, but still getting the same errors, so i guess it's the app not the app permission, my wife has the BB 8120 an has not had a problem yet, so i guess it's only a few users but what could be causing the problem?

    i am so annoyed, i'm gonna have to delete the FB app and stick with the mobile site
    What OS are you running? That might be the problem..

  11. #11
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    4.5.0.124 on a 8310 downloaded FB V1.7

  12. #12
    gots2beme's Avatar
    gots2beme no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    129
    Same problem here. Its been happening with both 1.6 and 1.7. Very annoying. I can't even get 1.7 working to see the new features.

  13. #13
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    I'm running 5.0.238 on a bold and have had "problems connecting to facebook messages when opening the app, but when I click close, the warning goes away and it loads. This has just been for the past couple of months. Still works. Just dl 1.7 and same warning but it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •