Results 1 to 4 of 4

Hi guys n girls I wonder if you could help. I have a blackberry 8900 ... BlackBerry Curve forum

  1. #1
    welshmikie's Avatar
    welshmikie no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    ask4it
    Posts
    17

    Smile Facebook Help

    Advertisement



    Hi guys n girls I wonder if you could help. I have a blackberry 8900 and am not able to recieve facebook notifications using the facebook apllication. it was working fine but for the last couple of days these have stopped. Iv tried removing the application and reinstalling even gone as far as wiping the handheld.

    Is there anyway I can get the Facebook notifications back

    thanks sorry if this has been answered eslewhere

    Mike

  2. #2
    artcarney's Avatar
    artcarney no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    110
    Try a search on pinstack but to be truthful I've tried all the fixes and I still only get alerts for messages only. Upgrading to 1.5 was of no help.

    Best of luck!
    ~via smartphone mobile.pinstack.com~

  3. #3
    banglaberry's Avatar
    banglaberry no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    2569B255
    Posts
    265
    Doesn't harm checking your fb account on the web-the notification settings. Also, check whether your fb email address is set up on your device (check your service book). Also check your device profile settings. I am sure you know that there is facebook among the list of your active profile. Select it, choose edit and check if something is off there. settings
    ~via smartphone mobile.pinstack.com~

  4. #4
    gots2beme's Avatar
    gots2beme no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    129
    If you're using a web-based email client make sure your facebook notification emails are being delivered to your inbox and not your bulk or junk mail folder. That's what I had to change to make it work for me as all of mine were being sent to my hotmail junkmail folder. Once I made the change the app started back working properly. Hope this helps.
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •