Results 1 to 7 of 7

I updated my software to 4.5, it says in applications that Facebook is there, but ... BlackBerry Curve forum

  1. #1
    madboi's Avatar
    madboi no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    40

    Facebook app

    Advertisement



    I updated my software to 4.5, it says in applications that Facebook is there, but for some strange reason i cant seem to find it.

    Can anyone help me with this.

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you gone to menu and selected show all? It may be hidden.

  3. #3
    madboi's Avatar
    madboi no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    40
    Quote Originally Posted by moderncowboy View Post
    Have you gone to menu and selected show all? It may be hidden.

    Thats the first thing i did.. no luck

  4. #4
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Did you check in the downloads folder? (Does 4.5 have that)

    Or it probably needs to be downloaded... It doesn't ever come with the OS...
    ~via smartphone mobile.pinstack.com~

  5. #5
    madboi's Avatar
    madboi no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    40
    problem solved i uninstalled it and then put it back on... now its up and running

    Thanks for your help

  6. #6
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Good deal...
    ~via smartphone mobile.pinstack.com~

  7. #7
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by reddrvgon View Post
    Did you check in the downloads folder? (Does 4.5 have that)

    ~via smartphone mobile.pinstack.com~
    No download folder on 4.5. Just FYI. Glad you got it going delete and re download would have been my next suggestion.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •