Results 1 to 7 of 7

Hi there I recently reset my BB8300 but when it was over the explorer icon ... BlackBerry Curve forum

  1. #1
    rohrerv's Avatar
    rohrerv no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    30

    Question Explorer icon gone in BB8300!!!

    Advertisement



    Hi there

    I recently reset my BB8300 but when it was over the explorer icon dissapeared.... and tlaked to my phone provider and it send me packages of data to my bb8300 but nothing has worked so far....

    Everything else works fine... but the explorer icon its nowhere to be found....

    Can anyone help me....

    Thanx....

  2. #2
    krikor222's Avatar
    krikor222 no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    3022BBE5
    Posts
    205
    Only two things I can think of,

    1. The icon has possibly been hidden! Try to 'show all' by pressing the blackberry button at your applications screen, and see if the browser comes up.
    2. Try sending the service books yourself by logging onto your BIS account.

    Let me know if that helped!
    Shawn K.

    Device: BlackBerry Curve 8330 v4.5.0.56
    Carrier: Bell Mobility (Canada)
    PIN: 3022BBE5

  3. #3
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    plug into your desktop manager and click on add applications and make sure the Browser box is checked off
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  4. #4
    rohrerv's Avatar
    rohrerv no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    30

    Arrow

    Quote Originally Posted by krikor222 View Post
    Only two things I can think of,

    1. The icon has possibly been hidden! Try to 'show all' by pressing the blackberry button at your applications screen, and see if the browser comes up.
    2. Try sending the service books yourself by logging onto your BIS account.

    Let me know if that helped!
    How do i log onto my BIS account??

  5. #5
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Go to your service providers website where your account information is. Since all providers aren't the same I can't tell you specifically where to look. Keep your eyes peeled for Blackberry Internet Service or email account setup. Also, on your handheld click on "set up internet email". This will take you directly to email setup from your service provider. Let us know how it turns out.

  6. #6
    bsjmcconnell's Avatar
    bsjmcconnell no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    4029C610
    Posts
    923
    Make sure you send you Hot Routing Table

    Options>Advanced Options>Host Routing Table.


    ~via BB (wap.pinstack.com)~

  7. #7
    olikoli's Avatar
    olikoli no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    14
    Have you ever (or still) used Blackberry Unite software? If so, than you have an IT polivy that isn't alowing you to have the browser. If that's the case, use search to find the way to get rid of the policy...
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •