Results 1 to 2 of 2

Hi, Having used my 8300 for all of my email for a long time, I ... BlackBerry Curve forum

  1. #1
    dpfels's Avatar
    dpfels no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    26

    email/RTF problems

    Advertisement



    Hi,
    Having used my 8300 for all of my email for a long time, I seem to have suddenly developed a new problem. Emails that are forwarded with rich-text don't seem to display correctly. All I see is, "Forwarded message:" and then a blank screen.
    There are two striking things about this. First, the original email comes in and is read correctly. Second, my fiance who has an 8300 with the same software is having the same problem (blank where the forwarded text should appear).

    One possibility is that it relates to the software that is doing the forwarding. This is being handled by my Mac.

    This was never a problem in the past. Did something change? I would expect with RTF to at least see the formating commands together with the text, but I get nothing.
    Any ideas?
    Thanks,
    Dan

  2. #2
    dpfels's Avatar
    dpfels no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    26
    OK. Here are some more details.
    What does work:
    Forwarding from my Mac in plain text only.
    Forwarding from my BB (with whatever the defaults are).

    Help, please!
    Thanks,
    Dan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •