Results 1 to 11 of 11

Just when I thought everything was going soooo smoothly, I hit yet another stumbling block. ... BlackBerry Curve forum

  1. #1
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27

    Question Email not being received

    Advertisement



    Just when I thought everything was going soooo smoothly, I hit yet another stumbling block.

    I have 3 email accounts set up on my Blackberry 8330. Two are AOL accounts, which work fine. My other email account I access through Outlook (it's my personal email account at my own domain). I used the Email Settings app on my Blackberry to set up the account and manually added the settings (such as the POP address, username, password, etc). Right after I set it up I received a confirming message from the Activation Server:

    "Congratulations, you have successfully setup [myemailaddress] with your Blackberry Device. You should begin receiving new messages in approximately 20 minutes."

    But...it's two days now and no messages are coming. (I know I am getting messages because I can check them in my desktop PC in Outlook.)

    I already tried a battery pull and already successfully resent the service books.

    I can SEND emails from this account, though (if that matters).

    Any ideas, folks?

    Thanks in advance,
    Last edited by geekygURL; 08-28-2008 at 04:01 PM. Reason: added additional info

  2. #2
    mithed's Avatar
    mithed no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    31b2be00
    Posts
    40
    Do you have an icon on your homescreen that says you have new messages, but cant find them anywhere?

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    geeky

    Welcome! Your issue is most likely on your PC...Outlook is sweeping your server before your BB gets a chance

    Go into Outlook advanced account settings and make sure that outlook is set to "Leave messages on the server"

    Post back if you need more help.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27

    Thumbs up

    Quote Originally Posted by GaryF View Post
    geeky

    Welcome! Your issue is most likely on your PC...Outlook is sweeping your server before your BB gets a chance

    Go into Outlook advanced account settings and make sure that outlook is set to "Leave messages on the server"

    Post back if you need more help.
    Thanks, Gary -- I found the setting and am giving it a try. I will write back tomorrow and let you know if that did the trick.

    BTW, for others who may need it, I found the setting here:
    1. On the Tools menu, click E-mail Accounts.
    2. Click View or change existing e-mail accounts, and then click Next.
    3. Select your ISP account, and then click Change.
    4. Click More Settings.
    5. Click the Advanced tab, and under Delivery, select the Leave a copy of messages on the server check box.


  5. #5
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27
    Quote Originally Posted by mithed View Post
    Do you have an icon on your homescreen that says you have new messages, but cant find them anywhere?
    Nope...not my issue.

  6. #6
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27
    OK...two days later and still no mail. Any other ideas? I am totally stumped.

  7. #7
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Login to your BIS account and re-enter your PIN & IMEI under the "Change Device" window. Then, resend your service books and do a test email.
    New User? - Read the NEW USERS GUIDE

  8. #8
    picko23's Avatar
    picko23 no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    31AE3BD5
    Posts
    27
    Yeah for some reason I don't receive some emails either! Random dude~via BB (wap.pinstack.com)~

  9. #9
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27
    Quote Originally Posted by KalebsDad78 View Post
    Login to your BIS account and re-enter your PIN & IMEI under the "Change Device" window. Then, resend your service books and do a test email.
    Did this. Still no email.
    :-(

  10. #10
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Is this account IMAP or POP?
    Are you SURE you have entered the correct server information for the incoming emails?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #11
    geekygURL's Avatar
    geekygURL no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    27
    Well, after spending an inordinate amount of time with phone support, sending and receiving service books, doing battery pulls, etc....I was told "well, we only guarantee that this will work with a Blackberry email address."

    <great big sigh>

    So...to get around this BS, I created a Blackberry email address and have a Forwarder set up on my server that forwards all of my email to my Blackberry email address. It's a stupid work-around and one that doesn't allow for syncing of messages...but for now, at least, I am getting my email.

    If anybody ever figures this out, I am hoping they will post it here.

    Thanks to all who tried to assist.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •