Results 1 to 8 of 8

I have 2 email accounts- my internet account and my tmo.blackberry acount. My bb 8320 ... BlackBerry Curve forum

  1. #1
    ohmiss's Avatar
    ohmiss no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    11

    Email as text message

    Advertisement



    I have 2 email accounts- my internet account and my tmo.blackberry acount. My bb 8320 shows 3 email folders. One for each of these and then one for text messages. Every time an email comes to my internet account TMO sends me a 700 text message about the email AND then the email itself. So essentially I recieve the email twice. Once under the internet folder and once under the text message folder along with a second copy of the email. The email icon on my screen constantly shows the number of messages in the text folder. I have to go in and manually delete all of the messages out of the text folder to get rid of them, even after deleting them out of the internet folder. I went to a TMO store and all they could tell me was they have never seen this before. Any ideas?

  2. #2
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569

    Re: Email as text message

    What service is your internet email with? I know I used to have my yahoo account set to notify me when I got an email (set up pre-BB days) and would get the message and the email at the same time on my BB when I started using it. All I had to do was go and delete the forward setting I had created.

    Zo

  3. #3
    ohmiss's Avatar
    ohmiss no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    11

    Re: Email as text message

    It's a bellsouth account. But these text messages are coming from TMO.

  4. #4
    islandpinoy's Avatar
    islandpinoy no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2884AE28
    Posts
    127

    Re: Email as text message

    to my knowledge the message folder is just that...a folder that receives all emails and texts not just texts. I have three email accounts set up plus text, what I do is hide the email account folders that I have created and just use the message folder. or I will keep the message folder and my main email(work) on the homepage so I know what are work emails and which are personal. I wish there was a way to have a folder just for texts but I dont think there is. But ya the message folder is for all mesages
    ***RIP<3MD***

  5. #5
    txmike17's Avatar
    txmike17 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    29

    Re: Email as text message

    you can keep them seperate. Go to General options and scroll down to SMS and Email boxes. select Seperate. It should create a text msg folder

  6. #6
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Email as text message

    also note separating them is theme dependent and OS version dependent. Must be among the newer OS versions (the older original ones from when Pearl came out do not have this) and different themes allow for this or not.

  7. #7
    txmike17's Avatar
    txmike17 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    29

    Re: Email as text message

    yes however with many of the themes i have or use when selecting theme controlled the folder is hid. so i just select separate and it works. One thing i have noticed and is kinda an issue for me since i switched to the 8310 is when i have missed calls it leaves a msg icon on the top no matter what theme I'm using and i have to go to a general folder and actually click on that missed call to get it erased. Never was an issue with the 8300

  8. #8
    txmike17's Avatar
    txmike17 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    29

    Re: Email as text message

    Never mind i just found the fix. Under phone options and call logging there is a log type feature and i had missed calls selected i moved it to none and now its fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •