Results 1 to 3 of 3

hi Guys and Gals. if anyone has the same problem please advise on a solution... ... BlackBerry Curve forum

  1. #1
    hassen_s's Avatar
    hassen_s no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    254c373b
    Posts
    15

    Edge Connection On Bes

    Advertisement



    hi Guys and Gals.

    if anyone has the same problem please advise on a solution...

    almost every day i lose my Edge connection to GSM. i know this is not network related because every time it happens i check my friends phone and theirs is fine... to fix the problem i need to switch the phone off and on again so that it picks up EDGE again.

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Could be an issue with the sim card. Have you tried a different SIM in the device. If a different sim doesn't fix it you could try updating your software and then after that it may be an issue with the Wireless Radio in the device.

  3. #3
    hassen_s's Avatar
    hassen_s no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    254c373b
    Posts
    15
    i dont think its the sim card because i used it in two other BB phones and it works fine. i currently have V4.2.2.170 and not sure if this is the latest...

    Thank you for your reply, i will hear if anyone else has anything to add and if no luck then i will send it in...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •