Results 1 to 7 of 7

Happy Friday stackers, "need a little of help from my friends" I keep getting duplicate ... BlackBerry Curve forum

  1. #1
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324

    Duplicate emails with Gmail

    Advertisement



    Happy Friday stackers, "need a little of help from my friends" I keep getting duplicate email with my main email account with is Gmail and its getting kind off very annoying, how can I fix this.

    thanks
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  2. #2
    mrobins's Avatar
    mrobins no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12
    Are these emails you send or receive?

  3. #3
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649
    Are u having this problem when you are sending an email?
    If so what you need to do is log on to you bis email meaning your account where you set up your email with your carrier like tmobile or att etc. and got to settings and create a filter so you don't get those email again.

    I had the same problem and this took care of it

    Also go to your inbox on your phone hit options /email settings and make sure you have confirm receipt to no
    ~via BB (wap.pinstack.com)~

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    ~via BB (wap.pinstack.com)~

    The issue is with Gmail not using a folder structure. It uses just labels so therefore all your mail is basically in one big folder.

    What you need to do is log into your BIS account and create a filter for your Gmail account.

    From: youraddy@gmail.com

    Select do not forward to device.

    So that should stop your duplicates when sending.

    Hope that helps.

  5. #5
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    its with emails I receive only cuz I have those gmail filters in BIS already, its so strange the whole situation
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  6. #6
    summer5558's Avatar
    summer5558 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1
    I'm in the same boat and am at my wits end.... I have filters set up in gmail to delete all emails to and from myself so that takes care of duplicate emails in my inbox. I have also disabled forwarding. On my blackberry I have selected "no" under options confirm delivery, confirm read, and send read receipts. Yet still I receive a duplicate email of my sent version whenever I send one from the blackberry. What am I doing wrong? These messages are not only annoying but they are taking up space.

  7. #7
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    summer,

    Sounds like you need to set up the filters on your BIS website. Click on my blog and you will find a detailed "how to" on this!

    Hope it helps - post back any questions.
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •