Results 1 to 12 of 12

I posted earlier this week that I have os 4.5.69 on my curve 8310 by ... BlackBerry Curve forum

  1. #1
    troythompson1's Avatar
    troythompson1 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    245678A9
    Posts
    51

    Question DTM still not working AFTER DOWNGRADE

    Advertisement



    I posted earlier this week that I have os 4.5.69 on my curve 8310 by AT&T and it works geat, but it's not SEEN by the (desktop manager) DTM I was running 4.5 until I removed it from the PC etc..... now I am running 4.3 DTM but it still doesn't see the phone either. Nor am I able to backup any files etc.......... . Please any help would be great links etc........ .

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Try re-installing the OS to your p-c, reboot and then see if DM recognizes your phone. You shouldn't have to reinstall the OS to your phone, just your p-c.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    troythompson1's Avatar
    troythompson1 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    245678A9
    Posts
    51
    can you give me a little run down?

    Cause your saying reinstall 4.5.69 on my PC then see if DM see it?

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by troythompson1 View Post
    can you give me a little run down?

    Cause your saying reinstall 4.5.69 on my PC then see if DM see it?
    Right. You probably have the install version that you downloaded originally - that's what I'm saying re-run - you might go to Control Panel, click on Install/Uninstall Programs, find that version and remove it. Then re-run the install to your p-c. If you didn't save the current install version (you should in the future) download that again and re-install it to you p-c only.

    I've had to re-install the OS to my p-c occasionally to solve this problem.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #5
    troythompson1's Avatar
    troythompson1 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    245678A9
    Posts
    51
    You had this same problem and that seem to work? could you send that info to my pin? or email?

  6. #6
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73
    I had the same problem yesterday. I wiped everything, restarted my PC, then reinstalled it all again.

    I'll see if I can find the links I used and msg them to you.

  7. #7
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by troythompson1 View Post
    You had this same problem and that seem to work? could you send that info to my pin? or email?
    I'm saying that occasionally, for some reason, when you connect your BB to your p-c, DM will fail to recognize it at all. This is often (for me) closely related in time to an upgrade of the OS or some other unidentified change.

    As far as DM I'm using DM 4.3 and probably will until it causes me a problem. I've installed 4.5 to several handhelds, gone back to the previous release, etc without problem. The reason I don't use DM 4.5 is, when I installed it, I had a couple of issues with it - mostly media manager as I recall - so I went back to DM 4.3 a long time ago. It works fine with OS 4.5 and previous release so I "don't fix what ain't broke."

    If you don't still have the OS or links for the DM, post in here and we'll get them for you.

    If you feel that your DM is not working you might want to start fresh and reinstall that. I would (obviously from my experience) recommend DM 4.3 since it's worked so well for me.

    Then reinstall the same OS to you p-c that you have installed on your handheld and report back if you still have the problem. Be patient, take notes if that helps, so that you can report EXACTLY what results you got and when. If you have a problem stop right there and post. I won't be here ALL of the time but I will get back to you.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by domesticated View Post
    I had the same problem yesterday. I wiped everything, restarted my PC, then reinstalled it all again.

    I'll see if I can find the links I used and msg them to you.
    Hang on domesticated. I appreciate your help but let's not fly at at him with too many aids before he describes what he has and what he needs. Thanks.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    troythompson1's Avatar
    troythompson1 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    245678A9
    Posts
    51
    Sweetheart Thank you so much

    You look to pretty to know about BB but I can't let that good looks fool ya.

    Seriously thanks I need that.

  10. #10
    troythompson1's Avatar
    troythompson1 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    245678A9
    Posts
    51
    Blackfish I will get on that tonight and tell you the progress of it all thank you all for help advice and coming to my aide the BB community is the BESTTTTTTTTTTTTTTTT!!!!

  11. #11
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by troythompson1 View Post
    Blackfish I will get on that tonight and tell you the progress of it all thank you all for help advice and coming to my aide the BB community is the BESTTTTTTTTTTTTTTTT!!!!
    Troy,

    If you would 1st DO what I recommended in my 2nd post I think that will fix your problem. Then we can take if from there.

    Domesticated, thanks for your willingness to step in - I probably won't be on tonight so maybe you can help out if you are - if not, we'll pick it up tomorrow.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Troy, this is the 3rd or 4th thread you've started on this topic. You need to answer everyone's questions when they're asked so that we can help you. If you had done that, your problem would have been solved days ago!

    Thanks to JB you seem to have discovered the problem. It sounds as though through all your downloading and uninstalling of OS's and DM's, you managed to uninstall from the PC, the OS that is on your device, which is needed in order to do ANYTHING from the standpoint of syncing, installing apps, themes, etc.

    As jblackfish has told you, if you reinstall that OS onto your PC, then I believe your problems will go away. Since the release you have is still in beta, we canNOT post the link for it here, but you found it once already, so I'm sure you'll find it again.

    Good luck!

    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •