Results 1 to 9 of 9

I'm just wondering if people with 8900 and 8300 devices have had difficulties viewing and ... BlackBerry Curve forum

  1. #1
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488

    Question do u have issues surfing the Stacks on your 8900?

    Advertisement



    I'm just wondering if people with 8900 and 8300 devices have had difficulties viewing and surfing The Stacks since the site format was changed some time ago...
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

  2. #2
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    Absolutely.....when accessing subscription threads on Pinstack.....access time is an average of 93 seconds from the time I depress the trackball to the time loading, running script and loading images finishes and allows me access to the thread. On a competitive forum.....my average is 17 seconds. That is over 5x slower on Pinstack.....for every 10 threads I want to look at or respond to......it will take almost 13 minutes more on Pinstack.....I need to pack a lunch......
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Guys, please try this WAP version of PinStack and let us know what you think.

  4. #4
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    Wirelessly posted (BlackBerry8900/4.6.1.319 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

    Quote Originally Posted by RogerG
    Guys, please try [color=\"blue\"]this WAP version of PinStack[/B][/color] and let us know what you think.[/B]
    Roger-Thanks for the link....much faster....even better than 17 seconds....just wish the forum would recognize my presence when responding to a thread as a mobile. In that manner, I could enjoy the speed when responding to threads.
    Last edited by BestWitted; 01-27-2011 at 02:59 PM.
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

  5. #5
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Wirelessly posted (Mozilla/5.0 (BlackBerry; U; BlackBerry 9800; en) AppleWebKit/534.1+ (KHTML, like Gecko) Version/6.0.0.337 Mobile Safari/534.1+)

    Nice, slick and smooth..this is very user friendly...even though I havwe a good rendering on my Torch I may still use this....Thanks for the assist to the 8900 users. There u go BW!!
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

  6. #6
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    When I pull up this thread on the WAP mobile site it is giving me an error and I cannot reply from it....I guess there are still some kinks to work out....
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

  7. #7
    JohnMc's Avatar
    JohnMc no está en línea Stack level 3
    Join Date
    Jun 2010
    Posts
    117
    Quote Originally Posted by SGZrazberry View Post
    When I pull up this thread on the WAP mobile site it is giving me an error and I cannot reply from it....I guess there are still some kinks to work out....
    What is the error you are receiving? This is still sort of in testing mode, so thanks for everyone's patience while we work through the kinks.

  8. #8
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Wirelessly posted (Mozilla/5.0 (BlackBerry; U; BlackBerry 9800; en) AppleWebKit/534.8+ (KHTML, like Gecko) Version/6.0.0.448 Mobile Safari/534.8+)

    Testing wap
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

  9. #9
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Wirelessly posted (Mozilla/5.0 (BlackBerry; U; BlackBerry 9800; en) AppleWebKit/534.8+ (KHTML, like Gecko) Version/6.0.0.448 Mobile Safari/534.8+)

    Quote Originally Posted by JohnMc
    Quote Originally Posted by SGZrazberry View Post
    When I pull up this thread on the WAP mobile site it is giving me an error and I cannot reply from it....I guess there are still some kinks to work out....
    What is the error you are receiving? This is still sort of in testing mode, so thanks for everyone's patience while we work through the kinks.
    Hmmm not getting the error now John ( I upgraded my Torch to 448 yesterday, not sure if that has anything to do with that). Works nice now..
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •