Results 1 to 14 of 14

When I press on hold 1 to get to VM can I disable the fast ... BlackBerry Curve forum

  1. #1
    BBP's Avatar
    BBP
    BBP no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    289

    Dialing to VM sound?

    Advertisement



    When I press on hold 1 to get to VM can I disable the fast dialing sound?

  2. #2
    BBP's Avatar
    BBP
    BBP no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    289
    Is it just mt bb : )

  3. #3
    hastafford's Avatar
    hastafford no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    245E5E02
    Posts
    73
    No, it's not just yours. My 8320 and 8120 both do it too. Unfortunately, I don't know of any fix for it though. Sorry!

  4. #4
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    I don't believe there is a way to disable dialing sounds.
    BlackBerry Rocks!<-Check it out!

  5. #5
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    unless you put it in "vibrate" lol

  6. #6
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    it still makes the dialing sounds in vibrate...that's basically the only profile i keep my BB in and all dialing sounds still happen...like lucky13mt said there is currently no way of disabling dialing sounds

  7. #7
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    when my profile is in vibrate it doesnt make any sounds exept when you take a pic....just tried it now

  8. #8
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    do you have auto password set up on you VM? cause that's what dials when i do it through vibrate profile...sorry not the actually dialing of your VM#

  9. #9
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    no just the VM #

  10. #10
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Mine makes the quick dialing sound too no matter what the profile. I don't believe there is a setting to disable it.

  11. #11
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    I guess im special?lol...well im running 4.5 beta could that be why? but i think it did it before when i had 4.2

  12. #12
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Actually I retract my previous statement. I just tested it and when on Vibrate profile it does not make that sound.

  13. #13
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by markgallant View Post
    Actually I retract my previous statement. I just tested it and when on Vibrate profile it does not make that sound.
    Told ya!! lol

  14. #14
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    You certainly did rpol8052

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •