Results 1 to 15 of 15

i have a 8300 on the att network, last night i updated the OS to ... BlackBerry Curve forum

  1. #1
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27

    device won't turn on, it keeps trying but doesn't

    Advertisement



    i have a 8300 on the att network, last night i updated the OS to 4.5 and seconds later activated the surreal theme, got the app error 523... found a thread for t-mobile users with the same phone that said to follow the directions with the AppLoader (with the battery out) got two steps into the process and then the computer said it cannot reconnect to the device. so i have a partial OS load on my phone and i don't know what to do now.
    DM does not recognize the device, the connection options tab recognizes the device sometimes either as my accurate PIN or as PIN 0, but that's all i get... I'm not understanding this and i don't understand why that theme would do this to the phone, its available on the BB website as a free download!!
    somebody, anybody, help needed and greately appreciated.

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    if you follow the link in my signature
    (entitled: "moderncowboy's help center")
    there is a BUNCH of info about reloading an OS or getting DM to recognize your berry if it has only half the OS installed.

    check it out I hope it helps

    check this link first!
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    i'm not seeing that link in your signature, and i followed your thread last night after i received the error. any other thoughts? I have loaded prior OS before on this phone with no problems, it's a pretty simple task. prior to trying that theme everything was fine but now i'm up sh@t creek and i don't know what to do

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Jordan, go to control panel/edit options/thread display options and change view signatures to yes and then scroll to the bottom and save your settings. Then you can see the signature. And the surreal theme is not compatible with OS 4.5. If you have 4.5 on your device that theme will not be available when you go to the free themes section on the mobile.blackberry.com site.
    Last edited by azstar; 01-15-2009 at 06:42 PM. Reason: typo
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    thanks for that, i didn't know.

  6. #6
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    this thread (http://forums.pinstack.com/f73/how_t...lackberry-929/) doesn't work for my problem, do you suggest i try the JL_Cmder? it looks promising..

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Try this first, if not then try the wipe with JL_Cmder
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  8. #8
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    ...in process...

  9. #9
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Good luck, keep us posted!~via BB (wap.pinstack.com)~

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Jordan what all have you tried?

  11. #11
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    no luck with the thread you suggested, so i tried JL_Cmdr and it is unable to do anything with my phone... in this (http://forums.pinstack.com/f73/how_t...onnected-5178/) thread it suggests
    (If you do not get it by the 3rd time.. download the Blackberry java developers kit and install it. once installed find the javaloader.exe file and move it into the c:\ directory

    Once it is under the c:\, go to start then run and type. cmd.exe

    After the command prompt apears type in "c:\javaloader -usb wipe" to wipe the handheld)
    s
    and if this works, what version do i need? i assume the latest... any thoughts?

  12. #12
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    where should i start? lol.... i have installed the latest DM, The latest OS, and the device keeps disappearing from the connections option screen as soon as the AppLoader starts to do it's thing, and inevetably i get the error saying that it could not recconect while in the middle of blah blah blah,
    I just tried again for the fourth time the JL_Cmder, i even tried going back to the old OS, um... on a hunch I downloaded the usb drivers over again, um... i tried adjusting the power settings on the USB hub's,
    I tried also doing all the steps above with the battery in and out and starting with it out and putting it in while the AppLoader was doing its thing, as instructed in this thread (http://forums.pinstack.com/f73/how_t...onnected-5178/)

  13. #13
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by Jordan.Holst View Post
    where should i start? lol.... i have installed the latest DM, The latest OS, and the device keeps disappearing from the connections option screen as soon as the AppLoader starts to do it's thing, and inevetably i get the error saying that it could not recconect while in the middle of blah blah blah,
    I just tried again for the fourth time the JL_Cmder, i even tried going back to the old OS, um... on a hunch I downloaded the usb drivers over again, um... i tried adjusting the power settings on the USB hub's,
    I tried also doing all the steps above with the battery in and out and starting with it out and putting it in while the AppLoader was doing its thing, as instructed in this thread "http://forums.pinstack.com/f73/how_to_reinstall_os_when_computer_wont_recognize_t he_device_is_connected-5178/"
    If by latest DM you mean 4.7 my first suggestion would to be to dump it for 4.6. Use the link in my blog to clean uninstall it then get 4.6. After you have done that try again and if it doesn't work post back and we will go from there. Also have you tried going to c/program files/common files/research in motion/app loader and running the loader from there?

  14. #14
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    i'll give it a go, thanks for all your help.

  15. #15
    Jordan.Holst's Avatar
    Jordan.Holst no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    3216F9E5
    Posts
    27
    alright, I got rid of DM 4.7 and downgraded as suggested to 4.6. no luck there either. i'm going to try a new battery to see if its a power issue, beyond that i don't know what else to do. thanks for all the help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •