Page 1 of 2 12 LastLast
Results 1 to 15 of 16

tried every setting but my network time is 1 hour off my device time - ... BlackBerry Curve forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    device time vs network time

    Advertisement



    tried every setting but my network time is 1 hour off my device time - any ideas?

  2. #2
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    what state are you in?

  3. #3
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Is the network time correct or the device time? If the network time is correct make sure the Date/Time Source is set to Network and then try pressing the blackberry (menu) button and select update time. That synchronizes the device time to the network time on my Bold.

  4. #4
    LunaDove's Avatar
    LunaDove no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    1
    I had a similar issue with my BB Pearl.
    It kept setting my time zone to Eniwetok (-12)
    I read somewhere how to change the settings to the following:

    In my Date / Time settings on the phone, I changed "Date/Time Source" to "BlackBerry"
    On my Desktop Manager I clicked on "Synchronize" and unchecked where it shows "Update Device Date and Time"

    This worked for me, it stopped my BB time from getting messed up.

  5. #5
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    you do have the correct time zone selected right?
    i see RED...

  6. #6
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    That's why I asked what state it (bb) was in. Maybe in Arizona, which does not observe daylight savings. Or a similar situation. Only an hour off implies something simple (maybe).

  7. #7
    mikedoan's Avatar
    mikedoan no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    179
    I've had the same issue. In Australia, Optus' HQ is in a state that observes Daylight Savings, but the state that I live in doesn't. Yet their network time was the same in both states.

    I have set mine to device time and when I syncronise, using Desktop manager, I make sure that I have ticked "update device date and time" in the syncronise panel of Desktop Manager.

    You also need to make sure that the correct time zone is set in the Date/Time section of your options on your device.

    Hope that helps.
    BB 7100g (R.I.P.)
    BB Pearl 8100 (R.I.P.)
    BB BOLD 9000 (on the shelf)
    BB STORM (R.I.P.)

    iPhone4

  8. #8
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    I am in IL and have a feeling that I need to turn off the daylight savings aspect - how do i do that?

  9. #9
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    I have the right time zone selected, chose both (in DM) update device date/time. on my device, no matter whether I choose Network or Blackberry and update the time, the "time" on the top portion reads 10:06PM and the network time reads 11:07PM - it's always an hour off. On my curve's home screen, the correct time is showing

  10. #10
    packet's Avatar
    packet no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    32bofd47
    Posts
    66
    in device options click date and time
    change the time zone field
    to get the date and time from the wireless network change the date and time field to network. press menu key click update time, and save.
    Last edited by packet; 04-18-2009 at 12:19 AM.
    XBOX 360---My sunscreen since 2006
    GPA Ranked top 50

  11. #11
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    packet - thanks for trying to help but these are the basic steps to set it up initially and I have done all these steps.

  12. #12
    ashdub01's Avatar
    ashdub01 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    2460d307
    Posts
    256
    I used to have the same problem with my pearl also. If I fixed it myself I don't know what I did, if not then it fixed itself.
    **Ashmee**

  13. #13
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    Are you in "Central" or "Mountain" time zone? It's Central in Ill isn't it?

  14. #14
    fmcgirt's Avatar
    fmcgirt no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    6
    Quote Originally Posted by terrapin View Post
    I have the right time zone selected, chose both (in DM) update device date/time. on my device, no matter whether I choose Network or Blackberry and update the time, the "time" on the top portion reads 10:06PM and the network time reads 11:07PM - it's always an hour off. On my curve's home screen, the correct time is showing
    This is also exactly my problem - in NM. Started about three weeks ago. Cannot fix it no matter how much I mess with the settings or DM. I think it is a network problem.

  15. #15
    ventz's Avatar
    ventz no está en línea Stack Professional
    Join Date
    Nov 2007
    PIN/ID
    N/A
    Posts
    547
    I had this happen when day light savings kicked in (EST). It's not really a "problem". From the research I did, it's due to your carrier.

    Ex, right now it's: 12:10pm. (time will change while I post this )

    I have "Eastern Time(-5)"
    Time: 12:10pm
    Date/Time Source: Network

    Network Time: 1:10pm


    This occurred when DST took place.
    When you do "Update Time", even though I have network, and the network time is "an hour forward", it still updates me to the right time. Try it to verify.

    See, everything is ok It's your carrier. They have not changed to DST, because of where their central servers are, and your device (based on zone) has. (or vice versa).

    -Ventz

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •