Results 1 to 4 of 4

Hi there, I not so recently upgraded from a 7250. During the switch, I backed ... BlackBerry Curve forum

  1. #1
    jmutiger's Avatar
    jmutiger no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5

    Desktop softwear issue

    Advertisement



    Hi there,

    I not so recently upgraded from a 7250. During the switch, I backed up my old BB, and then plugged into my new unit and uploaded all my data.

    The transfer went fine, luckily. But after that first time the computer just doesn't seem to recognize when the new BB is plugged into the USB.

    I tried hooking up the old one, and it recognizes it. I tried installing 3 different versions of the softwear on a 2nd computer, and still nothing when I plug in. I'm getting worried that the amount of unbacked up info is going to cripple me.

    Can anyone suggest how I can back this thing up?

    Thanks,

    Jon

  2. #2
    jmutiger's Avatar
    jmutiger no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5
    Update, I figure I might not have enough information out there.

    Both computers run XP, and AVG anti-Virus. What aspect of the anti-virus softwear could block this one handheld from being recognized? My USB ports work fine for other devices.

    Thanks!

    Jon

  3. #3
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    When you uninstalled and reinstalled the different versions of DM did you do a clean uninstall or just go to add remove? Also do you have the operating system for your device installed to both PCs. Make sure if you do that there are no other operating systems instaled. Rebooting both the pc and device then plugging in the BB and opening DM sometimes fixes this also.~via BB (wap.pinstack.com)~

  4. #4
    jmutiger's Avatar
    jmutiger no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5
    When I attempted the install on the laptop, it was the first time the software was installed. On the desktop, I did what I let the software do it's thing to do an upgrade.

    With that said, how do I do a full clean wipe? I'm really not that computer saavy.

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •