Results 1 to 4 of 4

Like I said in a previous thread after upgrading to xxxxxx....110 version my phone was ... BlackBerry Curve forum

  1. #1
    tpapas's Avatar
    tpapas no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    8

    Delete On Character a (NOT A)...

    Advertisement



    Like I said in a previous thread after upgrading to xxxxxx....110 version my phone was slooooow, I was too lazy to do anything at that time (since it was night) and decided to mess (and try to fix it) the next morning. To my surprise, the next morning the phone was perfect, no problems with speed or whatsoever...
    That was about 2 weeks ago.
    Today I wanted to send an SMS, so I started typing, and I noticed that I couldn't type the a character... !!!!
    No hardware problem, the keyboard works fine!
    What happens is that when I hit "a" it writes the "a" and immediately backspaces and deletes it!!! Is that weird or what?! Freaky...
    The only way to overcome it is to hit ONLY the left shift and then it accepts the "A" no problem. Now this is very annoying since you cant even search for contacts etc...
    I cannot downgrade (or don't know how)...
    It ONLY does it with the "a" character all others work!
    I did a JL_Cmdr resetting it, just in case... But it still comes back with the latest software so when I try to upgrade it, it says no upgrades available.
    Any ideas??? Have you seen this before???

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    t, you might want to try one of the .124 OS's which you can find here and see if that doesn't solve your problem. I'm assuming your carrier is AT&T and since this .124 OS won't be from AT&T, you'll need to delete the vendor.xml file as per the instructions in this thread.

    Instructions for downgrading are similar and we'll cross that bridge when we get to it. Let's try the newer OS first.

    Please post back if you have any questions.

    Regards,
    Roger

  3. #3
    tpapas's Avatar
    tpapas no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    8
    Thanx for the prompt reply...
    I did install the xx.124 and even performed a total wipe and a reset with JL_Cmdr and now I'm running the 124.
    Unfortunately no change! Still cannot type "a". Everything else is working as it should!
    Any other ideas?

    Regards
    Ted

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Ted,

    How old is the device? It could very well be a hardware problem if subsequent OS upgrades didn't relieve the issue. Any chance you are still under warranty or have insurance on the device?

    If for grins you wanted to downgrade to test the theory that it is OS related, you'd need to find and download/install the 4.2 OS for the device, which you should be able to find on the AT&T web site. Then you'd need to remove all of the 4.5 OS's you have on your computer, connect to the PC and launch DM. It should recognize that you want to downgrade and then you follow the prompts from there.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •