Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

I had tried to resend the service book and even done a hard reset... still ... BlackBerry Curve forum

  1. #16
    Puven1106's Avatar
    Puven1106 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: Delay in receiving emails

    Advertisement



    I had tried to resend the service book and even done a hard reset... still does not work. The email can be sent out for only a short period ..... like 30 minutes after that it back to normal

  2. #17
    kahna's Avatar
    kahna no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Delay in receiving emails

    Quote Originally Posted by Hammer75
    My BIS (yahoo & gmail) emails have been coming in instantly...But, I noticed that sometimes my BES emails stop coming in for a while, and then, i'll get a clutter of corp emails at once. If I happen to notice emails not coming in, I can do a wireless off/on, and they will come in.
    Not sure if this is a BES admin issue...Any feedback?

    We are having the exact same problems where we don't get any corp emails and then doing some action that starts data communication (eg opening up web browser) causes all the emails to be delivered at once. Interestingly enough, we have some units on the Nextel network and some on the Sprint nextwork and we are experiencing this problem only on the Nextel units.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •