Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Hello Friends, I am facing a strange problem when I switch off the data network. ... BlackBerry Curve forum

  1. #1
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20

    Question Data Network or Wi-Fi

    Advertisement



    Hello Friends,
    I am facing a strange problem when I switch off the data network. I am unable to connect to Internet while using wi-fi.

    I am currently travelling and do not want to use the Data network 'cos of high charges. While I get a free internet connection at office and hotel. How can I use the same?

    please give some ideas.....and help me out.
    regards
    Rahul

  2. #2
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    I think you answered your own question. It sounds like you're not on an unlimited plan. If you are able to connect using wi-fi, why would you turn off data network?? If you have wi-fi set to "wi-fi preferred" you will be fine and no data usage will occur.

  3. #3
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20
    How do I set wi-fi as "wi-fi preferred"?
    ~via smartphone mobile.pinstack.com~

  4. #4
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    Manage Connections/ Mobile Network Options/ Connection Preference. I would set it to wi-fi only to make sure.

  5. #5
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    You can also go to settings/ options/ Mobile Network.

  6. #6
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20
    There is no such option in mobile network screen. All I get is the three options : data network' mobile network and mobile network mode.
    ~via smartphone mobile.pinstack.com~

  7. #7
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    See if there is a wi-fi preferred or wi-wi only in these choices. My screen has, Data Services, Connection Preference, Mobile Network, and Network Selection Mode to choose from.

  8. #8
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20
    Unfortunately I do not have the connection preference option in the menu. Any clue how I can get the same?
    ~via smartphone mobile.pinstack.com~

  9. #9
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Do you have an icon that says Manage Connections?
    ~via smartphone mobile.pinstack.com~

  10. #10
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20
    Yes I have manage connections and in that mobile network options.
    ~via smartphone mobile.pinstack.com~

  11. #11
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Ok, try this..... Options-->Wi-Fi Connections-->Menu-->Wi-Fi Tools-->Wi-Fi Diagnostics-->Scroll down to UMA where is reads "Wi-Fi Available" and make sure the box is marked. And just below that "BlackBerry Infrastructure" should have a box marked "connecting". If these aren't marked I would go back to Wi-Fi connections and click on "Restore Default Settings".

  12. #12
    rahularora's Avatar
    rahularora no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2573BE5E
    Posts
    20
    Sorry mate no luck... There is no UMA option and even tried restore factory defaults..still the same.
    ~via smartphone mobile.pinstack.com~

  13. #13
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    Have you resent your service books? Have you ever setup a wi-fi connection?

  14. #14
    mrvtx's Avatar
    mrvtx no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    53
    Quote Originally Posted by drew4flt72 View Post
    I think you answered your own question. It sounds like you're not on an unlimited plan. If you are able to connect using wi-fi, why would you turn off data network?? If you have wi-fi set to "wi-fi preferred" you will be fine and no data usage will occur.
    Just poking around on my 9000 and don't see anywhere to set that. What menu is it on for the 8900?

  15. #15
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Quote Originally Posted by mrvtx View Post
    Just poking around on my 9000 and don't see anywhere to set that. What menu is it on for the 8900?
    Manage Connections-->Mobile Network Options-->Connection Preference. From there you have 4 options (Mobile Network Only/Mobile Network Preferred/Wi-Fi Only/Wi-Fi Preferred)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •