Results 1 to 4 of 4

i have about 10 custom tunes and under my custom profile ringer they have always ... BlackBerry Curve forum

  1. #1
    mike mikeŠ's Avatar
    mike mikeŠ no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    custom phone tune issue has appeared out the blue? help haha

    Advertisement



    i have about 10 custom tunes and under my custom profile ringer they have always worked .. now the tmobile jingle .. plays for all of them .. i have them all checked as exceptions .. and when i click edit on their name u still the custom tune i assigned to each name .. but yet when they call i git the t mobile jingle
    anyone ever have this problem???

  2. #2
    synthalo's Avatar
    synthalo no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    215c93ad
    Posts
    69

    Re: custom phone tune issue has appeared out the blue? help haha

    If all of the tunes where on your memory card and the files are no longer available that will happen. If you haven't taken out your memory card try a battery pull. ~via BB (wap.pinstack.com)~

  3. #3
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649

    Re: custom phone tune issue has appeared out the blue? help haha

    Try to copy all your files into your computer from the memory card then format the card with your phone once your done copie the same files back into the memory card that worked for me before

    if all else fails re-install the OS or a different version of the OS, but before you do that back up your settings using the back up and restore option on your desktop manager. Then install the new version of the OS, if you need help with that email me.

  4. #4
    acrimsontide's Avatar
    acrimsontide no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    50

    Re: custom phone tune issue has appeared out the blue? help haha

    Quote Originally Posted by mike mikeŠ View Post
    i have about 10 custom tunes and under my custom profile ringer they have always worked .. now the tmobile jingle .. plays for all of them .. i have them all checked as exceptions .. and when i click edit on their name u still the custom tune i assigned to each name .. but yet when they call i git the t mobile jingle
    anyone ever have this problem???
    You might try this:
    Open media from your home screen

    Press the menu button

    Select Explore

    Select media card

    Select Blackberry

    If you find your tune on the media card, scroll down and highlight it

    Press the menu key

    Scoll down and select Set as phone tune


    I had the same thing happen on my 8310 when I did a battery pull and that's where I found it and corrected it. It's worth a try!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •