Results 1 to 10 of 10

I don't like seeing my emails and text messages mixed into one. I have the ... BlackBerry Curve forum

  1. #1
    trevelyn1015's Avatar
    trevelyn1015 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Curve - "SMS Inbox - Default Message Box" ???

    Advertisement



    I don't like seeing my emails and text messages mixed into one.

    I have the "seperate" option on and want the message app to show only my sms inbox by default. Is this possible?

    So I don't have to search for the sms inbox everytime? Or is there a way to have an icon on the home screen for the SMS inbox?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Curve - "SMS Inbox - Default Message Box" ???

    trevelyn - which theme are you using?

    if you separate them, then it will show sep icons for messages (email) and sms/mms (text)

    welcome to pinstack

  3. #3
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Curve - "SMS Inbox - Default Message Box" ???

    or hide one of the extra folders
    I Unlock All Mobile Devices, questions just ask

  4. #4
    trevelyn1015's Avatar
    trevelyn1015 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: Curve - "SMS Inbox - Default Message Box" ???

    i'm using the "at&t" theme... i like it alot.

    when i seperate them, it does not give a new folder for sms. i want to be able to have "messages" for sms and my yahoo app/folder for my yahoo messages...

  5. #5
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Curve - "SMS Inbox - Default Message Box" ???

    try a battery pull.. should be working once u change that option
    I Unlock All Mobile Devices, questions just ask

  6. #6
    Dasher's Avatar
    Dasher no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    21F6D890
    Posts
    484

    Re: Curve - "SMS Inbox - Default Message Box" ???

    Sometimes it's theme dependent. You can go to messages>option>general options> sms and email inboxes
    A fool always finds a greater fool to admire him. Fools admire, but men of sense approve.

  7. #7
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Curve - "SMS Inbox - Default Message Box" ???

    or why dont u go with one of Cherri's great themes. She makes wonderful custom ones
    I Unlock All Mobile Devices, questions just ask

  8. #8
    Dasher's Avatar
    Dasher no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    21F6D890
    Posts
    484

    Re: Curve - "SMS Inbox - Default Message Box" ???

    Quote Originally Posted by harry3334
    or why dont u go with one of Cherri's great themes. She makes wonderful custom ones
    I totally agree with harry!
    A fool always finds a greater fool to admire him. Fools admire, but men of sense approve.

  9. #9
    Racerx51b's Avatar
    Racerx51b no está en línea Stack level 1
    Join Date
    Jul 2007
    PIN/ID
    240C644B
    Posts
    4

    Re: Curve - "SMS Inbox - Default Message Box" ???

    I have the same problem and I don't want some other theme. I like the standard ATT theme.

    In Summary here is where I stand (BBerry Curve):

    In the ATT theme the menu is set to Messgaes>Options>General Options>SMS and Email Inboxes>Seperate

    I have a catch all mail folder where every message goes to

    I have a yahoo mail specific folder where only my yahoo mail appears

    I have NO FOLDER that specifies SMS/MMS messaging

    In addition to what the original poster stated if I have the menu set as Messgaes>Options>General Options>SMS and Email Inboxes>Seperate NO SMS/MMS messages appear in any message folder. I have to open one of the message folders and then press menu, view folders, then choose the SMS or MMS inbox. When I escape out of them I have to follow the same process over again if I receive another SMS/MMS message.

    If I reset the option to theme controlled or combined the SMS/MMS messages appear in the catch all mail folder with all my other email messages.

    This only occurs in the ATT theme. Please respond with a viable solution. This is driving me freaking crazy! I called ATT and they were surprisingly helpful and suggested I reinstall the software. I have a mac and can't figure out how to do that since the software from ATT is an .exe file and doesn't work with my OS. I do have pocketmac but without being able to open the .exe file there is no way for me to reinstall the software. I doubt this will fix the problem anyway. Any thoughts?

    Jason

    jasonward73@yahoo.com

  10. #10
    Racerx51b's Avatar
    Racerx51b no está en línea Stack level 1
    Join Date
    Jul 2007
    PIN/ID
    240C644B
    Posts
    4

    Re: Curve - "SMS Inbox - Default Message Box" ???

    I have copy and pasted a response I got from another thread. Folow the instructions below and it works perfectly.

    I think I've got the solution for this. I as having a similar problem and I came up with a fix.

    STEP 1: Go to your Messaging folder and Click on Options, Choose the option to have your SMS and Email SEPARATE

    Result: You will now have your Regular Email Account folders on the main menu. The Messaing folder will now not show your SMS messages but it will show your Emails.

    STEP 2: Go to the Applications folder on the main menu. You will see a folder with a phone over it. It essentially mirrors the folders for Email, but instead of having a globe over the folder, it has the picture of a mobile device. This will say SMS and MMS. Move this folder to wherever you want it, I moved it up to the main menu right next to my Mail folders.

    STEP 3: Hide the original Messaging folder. You do this by scrolling over a menu item in the main menu and clicking on the Menu button, you will see a scroll down option for HIDE.

    Result: You should now have a separate folder for your SMS and your already existing folders for your Email. The general Messaging folder will now be hidden. I dont know if there is a need to have this, so i guess you can just keep it hidden.

    Hope that solves your issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •