Results 1 to 4 of 4

I'm Thinking about updating my OS on my curve, will v4.5.0.152 work? That's the one ... BlackBerry Curve forum

  1. #1
    blakeyates's Avatar
    blakeyates no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    ask
    Posts
    161

    Curve OS 4.5

    Advertisement



    I'm Thinking about updating my OS on my curve, will v4.5.0.152 work? That's the one i got from AT&T.
    UGA Alumni 2008-11

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If it is for your device, it will most definitely work, though I believe you're talking about the official 4.5.0.110 release from AT&T.

    Let us know if you need assistance. You can find the upgrade instructions in the FAQ link in my signature.

  3. #3
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Any 4.5 OS will work, you will just have to delete the vendor.xml file if it's not the OS released by your carrier.

    I am running .127 from Alltel and it has been much better than the previous 4.5 builds. I just upgraded today and it finally got rid of the speakerblast when answering a phone call.
    New User? - Read the NEW USERS GUIDE

  4. #4
    blakeyates's Avatar
    blakeyates no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    ask
    Posts
    161
    Ok Great, I'm updating it now I will keep you all posted on how it goes.
    UGA Alumni 2008-11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •