Results 1 to 5 of 5

My 8310 started acting crazy yesterday. All of the sudden I could not get on ... BlackBerry Curve forum

  1. #1
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196

    Curve Going Nuts

    Advertisement



    My 8310 started acting crazy yesterday. All of the sudden I could not get on certain web sites while being allowed on others. For ex. I could get on this forum on pinstack but it would not let me on the Bold forum. It gave me a 400 error. My curve started freezing up which required several reboots. The only new apps that I recently loaded was newly updated Google Maps (I had previous ver. Installed) and Viigo Tango Beta 2 (I had regular viigo installed before). I wiped three times, but it would start going nut's again as soon as I reloaded apps. The last tome I did not install google maps or viigo tango ( I did intall regular viigo). I am not sure what caused my problems, but they seem to have went away. Figured I would pass this along in case somebody else's curve started acting strange.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    have you tried only one of those two apps to see which app is causing the problem?
    Are you running 4.5?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    I wad running 4.5.0.69 then went to 4.5.0.55. I had problems on both os's. I was tired of reloading so I put 4.2 back on and I have had no issue's. When I get more time I will try again later.

  4. #4
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Did you have your sd card while the upgrade?

  5. #5
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    Yes I had sd card in. I just installed viigo tango and my curve started freezing again. Uninstalled tango and put back regular viigo. Problems then went away.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •