Results 1 to 3 of 3

I've successfully paired and used the BT500V headset with my Curve, but every few days, ... BlackBerry Curve forum

  1. #1
    mscoxoh's Avatar
    mscoxoh no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    242455FF
    Posts
    1

    Curve 8320 quits pairing with Jabra BT500V

    Advertisement



    I've successfully paired and used the BT500V headset with my Curve, but every few days, when I turn the headset on, the phone doesn't seem to see it and pair up. The only solution I've found is to remove the battery from the curve (hard reset?) and boot it back up. After that, it pairs up just fine again. After several more days, the problem (and workaround to fix it) repeats. Ideas?

    .m.

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Wow what a Pain, not sure of a way to keep it from happening, but one thing on the curve you can do instead of pull the battery is, hold the ALT key, the right Shift key, and while holding them hit the delete key this will do a reboot of the phone, like a battery pull. Maybe some one that has run accross this and fixed it will stop in, I use a Motorola H710, and havn't had problems yet, I do turn on the BT before searching for it though.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    cky1billion's Avatar
    cky1billion no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    24236b05
    Posts
    84
    I will save you more time. Instead of resetting the curve, go into your bt setup and remove the headet and have the curve search for it again. Resetting takes a while on my device, and I hate doing it unless I have to.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •