Results 1 to 4 of 4

Ok, so I attempted to install 4.5.0.52, the 5th or so beta I've installed. None ... BlackBerry Curve forum

  1. #1
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Question Cripes!!

    Advertisement



    Ok, so I attempted to install 4.5.0.52, the 5th or so beta I've installed. None of the previous ones have given me ANY trouble; this one has.

    Thing is I haven't even 'installed' it yet. Installed the install package, plugged in my BB, asked if I wanted to update the software and as always I said yes. It went through everything and when it did the restart after putting the new software on there I got a "a fatal error has occured. . .blah blah".

    My phone started back up and well the new software is on there, and luckily I had backed up (in addition to the loaders backup) so I did my restore of my backup and that was all fine and then I noticed none of my apps were on there. Well okay thats understandable but when I went into Options > Advanced > Applications NOTHING is listed, not even any of the BB OS software including BB Messenger and the OS it self.

    So something is wrong, and I'm not sure what to do. . . . Any input would be very much appreciated.

    The phone works, I get my emails and everything so thats good. I haven't tried to install any apps yet though.

  2. #2
    futangclan's Avatar
    futangclan no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    243500F0
    Posts
    12
    did you delete the vendor.xml file?

    ~via BB (wap.pinstack.com)~

  3. #3
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148
    Yeah I did that the first time because it would not even recognize their was an OS update for my phone.

  4. #4
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Try the UK Orange version instead of the beta. Some people say it's the same, but I don't think so. I had major EDGE/UMA problems with .52 beta and it got fixed with the UK Orange version. I don't know maybe it's just me. Give it a try and see for yourself. I know it had to be frustrating to keep loading the .52 beta over and over.

    UK Orange: http://blackberryforums.pinstack.com...ad.php?t=80023

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~
    Last edited by HeavyComponent; 07-21-2008 at 01:25 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •