Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Originally Posted by getsugatensho Gus, what address are you using to go to the youtube ... BlackBerry Curve forum

  1. #16
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98

    Advertisement



    Quote Originally Posted by getsugatensho View Post
    Gus, what address are you using to go to the youtube page?
    m.youtube.com

  2. #17
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Just try the regular site www.youtube.com

  3. #18
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    Also tried it but same result, even tried in different browser but still same error, i just read another post about youtube having problems with BB they just posted it, so maybe that's it, anyone else having problems?

  4. #19
    cb4studabaker's Avatar
    cb4studabaker no está en línea Stack level 3
    Join Date
    Jul 2009
    Posts
    133
    Maybe you should upgrade to 4.5 or 6 then maybe it'll work

  5. #20
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Quote Originally Posted by cb4studabaker View Post
    Maybe you should upgrade to 4.5 or 6 then maybe it'll work
    There isn't a 4.6 for the 8300 or 8310

  6. #21
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    I have a 9000 OS 4.6.0.282

    I am getting the error "Wireless network connection has been disconnected. Please try again"

    Never had a problem viewing youtube before, anyone have any ideas?

  7. #22
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    Quote Originally Posted by cb4studabaker View Post
    Maybe you should upgrade to 4.5 or 6 then maybe it'll work
    Already on 4.5 and used to be able to view youtube videos, not anymore for some reason

    I would upgrade to 4.6 if it was available for the 8310, guess im gonna have to wait for the 9700 and watch videos there

  8. #23
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Mine worked and now it don't. Anyone know? My post above explains it.

  9. #24
    webmind's Avatar
    webmind no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    1
    Quote Originally Posted by foregus View Post
    Hi

    So I was able to view youtube videos until a while ago, maybe 1 month ago an error appears that it can't fin the web address, verify that the web address is valid, anyone know what the problem could be? I have already resent service books and checked the APN twice

    Thanks
    YouTube has been blocked in China. Impossible to browse the site for longtime. Unless leave the country....

  10. #25
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    I was wondering... I have an unlocked Storm, running 4.7...148.
    I was told that the reason I can view youtube is because it's unlocked. Does the new official OS solve this problem?
    I heard if I downgrade, I can view youtube, but who really wants to downgrade, right?

    Thanks!

  11. #26
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    Anyone?

  12. #27
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Smooth, I don't think it matters if the phone is unlocked or not. And if you're on VZW then the .148 is the old official. Now they have 5.0.328.

  13. #28
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    Cool. Well I'm in Canada. Is there a 5.0 for us Canadians?

  14. #29
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    When I change my apn settings, youtube works but bbm stops working. Once I remove the apn settings, then bbm works but youtube doesn't. Any help with this issue?

  15. #30
    Drasadex's Avatar
    Drasadex no está en línea Stack level 3
    Join Date
    Jul 2009
    Posts
    171
    Quote Originally Posted by foregus View Post
    Hi

    So I was able to view youtube videos until a while ago, maybe 1 month ago an error appears that it can't fin the web address, verify that the web address is valid, anyone know what the problem could be? I have already resent service books and checked the APN twice

    Thanks
    I've had that same problem before. I just cleared my Browser Cahce and Cookies, then did a Hard Reset, and I was able to view the YouTube videos. Other than that, i don't know what else would work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •