Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 73

Ok so I seen that the most recent OS have been having youtube issues, I ... BlackBerry Curve forum

  1. #16
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649

    Advertisement



    Ok so I seen that the most recent OS have been having youtube issues, I tested them all and 144 works the best and more stable than the others, also make sure your apn settings are set to
    epc.tmobile.com

    Works faster and allows you to view videos better than other settings
    Also if your on BES or regular BIS make sure you browser is set to internet browser
    ~via smartphone mobile.pinstack.com~

  2. #17
    snoopy0011's Avatar
    snoopy0011 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    11
    Quote Originally Posted by marcrott View Post
    where/how do i get this hybrid. i see snoopy and drew talking about it. my battery life sucks compared to my 8320.and id like to be able to watch youtube at least a little better. please tell me how to do it. thx
    when you upgrade your os, just replace .133 radio in .152 radio file.

    radio code is located at:

    c:/program files/common files/research in motion/shared/loader files/8900-v4.6.1.xxx_p4.2.0.xx/gprs/

  3. #18
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Download .133 and .152, DO NOT INSTALL YET....Uninstall all other OS's from your computer thru the add/delete program in control panel. Restart your computer. Install .133 first then install .152.

    Copy and paste the GPRS folder (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8900-v4.6.1.152_P4.2.0.91\GPRS) from OS .133 to .152, overwrite when asked.

    I myself had problems with DM 4.7 but some have had success with it. I would recommend downloading DM 4.6 if you don't have it. Anyway, load up the DM as you would normally. As a side note: During installation take a peek at the GPRS file and mouse over it. If it's 13.7MB in size and has a date of 1/26/09, you are good to go. Enjoy your increased battery life and very stable OS with good connectivity.

    Oh yeah, and youtube....

    If you have successfully installed the .152 hybrid OS with .133 radio file, you should see: v4.6.1.152 (Platform 4.2.0.85) on your About screen (Alt+EACE)

    If you see v4.6.1.152 (Platform 4.2.0.91)... you have been unsuccessful, and instead, would be running the standard .152 OS

  4. #19
    artcarney's Avatar
    artcarney no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    110
    Without upgrading my O.S., I found this on another thread and it works mostly for me (on wi-fi, not tested on GPRS or EDGE).

    Go here instead: http://m.youtube.com

    Best of luck. Some videos will play, others won't.

    David

  5. #20
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I just updated to the hybrid OS of .152 with .133 radio and now my Youtube works and my camera flash. Hopefully this will help with the battery drain. I will update and let you know.

    P.S. converting to the hybrid was so easy

  6. #21
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    I'm glad it worked out for you PDX!!

  7. #22
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    This happens to me to, I could be on wifi and I get the error. But I usually go to vuclip.com to find videos and save them to my BB. After saving the video I would watch it, but that's to much work. Youtube should be able to play with no problems.

    ---
    T-Mobile Curve 8900 - 4.6.1.152 BETA
    T-Mobile Pearl 8220 Flip - 4.6.0.222
    [heavycomponents3@aim.com]

    Now a days the new name for "cell phone" is "Blackberry"!

    --HeavyC.
    ~via smartphone mobile.pinstack.com~

  8. #23
    mizmellyjelly's Avatar
    mizmellyjelly no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    316
    thanks Drew! now i can be at peace with .152
    ..miz melly jelly™..
    Carrier: Rogers
    Device: rooted HTC Inspire 4G
    ROM: Virtuous Unity v1.27.0 with Sense 3

    TwitterGoogle+

  9. #24
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Quote Originally Posted by mizmellyjelly View Post
    thanks Drew! now i can be at peace with .152
    Glad to help Miz

  10. #25
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314
    I guess i'm not understanding these youtube threads..........i can watch youtube videos fine by going to http://m.youtube.com .

    Are y'all trying to go to www.youtube.com to watch them? i haven't had to upgrade my OS or anything.

  11. #26
    Maximus's Avatar
    Maximus no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    Ask
    Posts
    132
    Quote Originally Posted by mudshovel View Post
    I guess i'm not understanding these youtube threads..........i can watch youtube videos fine by going to http://m.youtube.com .

    Are y'all trying to go to www.youtube.com to watch them? i haven't had to upgrade my OS or anything.

    The problem seem to arise when you upgrade the OS. If you stick with OEM T-Mo OS, you should be good to go. I went with the hybrid (.152 OS and .133 radio) and that has no problems playing YouTube.

  12. #27
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Quote Originally Posted by mudshovel View Post
    I guess i'm not understanding these youtube threads..........i can watch youtube videos fine by going to http://m.youtube.com .

    Are y'all trying to go to www.youtube.com to watch them? i haven't had to upgrade my OS or anything.
    Upgrading to .152 there is somehow a problem with getting youtube to work properly (.114 and .133 are fine). I hardly ever go there on my phone but low and behold, my mother-in-law emailed me a youtube link to watch just the other day and I would've been really annoyed if I weren't able to see it.

    This phone is amazing and something as simple as watching a video should not be a problem. In case you were wondering, another benefit to this upgrade that I found was battery life. Much improved with this hybrid.

  13. #28
    kvminor's Avatar
    kvminor no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23F141A7
    Posts
    3
    I'm using .114 and haven't been able to get YouTube to work since day one. Everytime it goes to load it comes back with "An error has occurred attempting to play media."

  14. #29
    Maximus's Avatar
    Maximus no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    Ask
    Posts
    132
    Quote Originally Posted by kvminor View Post
    I'm using .114 and haven't been able to get YouTube to work since day one. Everytime it goes to load it comes back with "An error has occurred attempting to play media."
    I would suggest going with the hybrid upgrade. I used .114 OS for about 15 minutes before I upgraded to .133 then finally to the hybrid .152 OS and .133 Radio. No problems at all viewing YouTube videos. And as was mentioned before, nice battery life.

  15. #30
    hybrid1976's Avatar
    hybrid1976 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    280C1909
    Posts
    237
    i can watch vids i download from youtube but my issue is that after watching them for a while, my 8900 will reboot. Anybody had that problem and how can i fix it? Currently running 4.6.1.114.

Page 2 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •