Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I am having a difficult time with Call Forwarding. I am in Panama (the Country) ... BlackBerry Curve forum

  1. #1
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10

    Question Call Forward Issue

    Advertisement



    I am having a difficult time with Call Forwarding.

    I am in Panama (the Country) with an unlocked curve.

    I have set the Smart Calling to Unknown (I tried 507).

    When I enter the call forward number (001403770xxxx) the blackberry on save converts it to +1403770xxxx), when I forward the phone and try calling it, the network reports incorrect number.

    Does anyone know how I can force it to keep the numbers I entered and not convert it?

    Thx

    /d

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Is "Use "1" for National Dialing" set to NO? The country code for Panama is 507 so that should work.
    New User? - Read the NEW USERS GUIDE

  3. #3
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Quote Originally Posted by KalebsDad78 View Post
    Is "Use "1" for National Dialing" set to NO? The country code for Panama is 507 so that should work.
    I cannot find this option in my Curve, can anybody help?

    Thx

    /d

  4. #4
    JCG3's Avatar
    JCG3 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    Ask
    Posts
    306
    with out dialing a number hit the send button> menu button> options> smart dialing> select the right country code

    hope that helps

  5. #5
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Quote Originally Posted by JCG3 View Post
    with out dialing a number hit the send button> menu button> options> smart dialing> select the right country code

    hope that helps
    I tried setting the country code to 507 and unknown, I deleted all of the numbers in the call forward list, when I enter 001403770xxxx at first it looks ok, but when I set call forwarding and then look at it, it changes it to +1403770xxxx

    There is no option in this bb to use "1" for national dialing.

    Any other idea's?

    Thx

    /d

  6. #6
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Did you have the smart dialing option under the menu noted above?
    New User? - Read the NEW USERS GUIDE

  7. #7
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    I have the smart dial option but there no option to use "1" for national dialing.

    /d

  8. #8
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Under you "Smart Dialing" menu, what are your first 4 menu items?
    New User? - Read the NEW USERS GUIDE

  9. #9
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Quote Originally Posted by KalebsDad78 View Post
    Under you "Smart Dialing" menu, what are your first 4 menu items?
    I have only 3 options.

    Country Code
    Area Code
    National Number Length

    Then
    "To access office extensions...."

  10. #10
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Anyone else have any idea's

  11. #11
    mcbml's Avatar
    mcbml no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    22
    do you have problem to make local phone calls in panama?
    have you applied idd roaming calls registration from you usa phone company?

  12. #12
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Quote Originally Posted by mcbml View Post
    do you have problem to make local phone calls in panama?
    have you applied idd roaming calls registration from you usa phone company?
    Yes, I have no problems making calls in Panama.

  13. #13
    JCG3's Avatar
    JCG3 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    Ask
    Posts
    306
    with the above settings that i suggested in place, can you make calls? like instead of having to dial 719 456 xxxx, if i set it to have 719 as my local area code it dials 719 456 xxxx when i dial 456xxxx

    you know what i mean? does that work?

  14. #14
    voipguy1956's Avatar
    voipguy1956 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    10
    Quote Originally Posted by JCG3 View Post
    with the above settings that i suggested in place, can you make calls? like instead of having to dial 719 456 xxxx, if i set it to have 719 as my local area code it dials 719 456 xxxx when i dial 456xxxx

    you know what i mean? does that work?
    I can make calls no problem regardless of the changes I make.

    The problem is that when I leave Panama, I want to forward my BB to a number in Canada. The problem is I need for forward to dial 001403770xxxx but when I enter that in the call forward menu, it changes it to +1403770xxxx

    Any suggestions?

    Thx

    /d

  15. #15
    mcbml's Avatar
    mcbml no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    22
    00 equals to + sign
    I dont see any problems
    try to use other phone to call your bb to see if it is forwarded to what you want.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •