Results 1 to 4 of 4

Hi - I have a little issue with Notifications on my Calendar entries. All my ... BlackBerry Curve forum

  1. #1
    Osprey's Avatar
    Osprey no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    69

    Calendar problem on BB Curve 8300

    Advertisement



    Hi - I have a little issue with Notifications on my Calendar entries. All my entries are set with alarms to notify me. I have gone into the Advanced Options in the Notifications menu (where you set different profiles for ringtones etc.) and been quite thorough and specific about having vibrate/tone alerts for my upcoming calendar entries. But for some reason, the calendar entries go by without so much as a squeak. Everything else on my Curve is working perfectly. I still receive audible alerts when I receive a text message, so I know that the system in general is working.

    Any ideas as to what this could be, or how to correct it ?

    Many thanks in advance for your help.

  2. #2
    saladiro's Avatar
    saladiro no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    151
    are referring to going into your Profile and setting, vibrate, ring...ect

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    what version of software do you have on the device. It sounds like you are running the original code which had issues with displaying reminders for the calendar. You need to go to www.blackberry.com/calendarpatch from your browser on the BlackBerry and install the patch.

  4. #4
    Osprey's Avatar
    Osprey no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    69

    Replies for Saladiro and Mark Gallant

    Saladiro - yes I mean going into Notification Profiles etc.

    MarkGallant - interesting what you suggest. Looking at Options, About: i have v4.2.2.67 (platform 2.4.0.29) - I hope this is what you mean. Out of interest, does BB or the network (I am with O2 in the UK) not suggest updates automatically ? I am now wondering what other updates I should have, as this is not the only technical glitch I have had since acquiring the Curve in June 2007.

    Thanks for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •