Results 1 to 3 of 3

I have a problem with my browser, its working fine till I click on "bookmarks" ... BlackBerry Curve forum

  1. #1
    Hellraiser's Avatar
    Hellraiser no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    24b2C101
    Posts
    27

    Question Browser problem 8320 running 4.5

    Advertisement



    I have a problem with my browser, its working fine till I click on "bookmarks" it don't respond after that, the bookmarks don't come up and then my cursor still moves around but no click responds until I do a battery pull. After the battery pull, its the same thing again till I click my bookmarks.

    I also run Opera with no problems, so does anyone have an idea on how to solve this??

  2. #2
    tiger123sw's Avatar
    tiger123sw no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24207ab3
    Posts
    119
    Me too had to do a wipe and reinstall kind of a pain but worth it all is well now. Search here for how to wipe and reinstall
    ~via BB (wap.pinstack.com)~

  3. #3
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    i always do a wipe with jl_cmder before a reinstall just to insure that there is no interference from "ghosts" from the previous OS...just like you should do on your PC before installing a newer version of a program you should delete it using Add/Remove in control panel...never had a problem with an OS upgrade/install on my BB after doing a JL wipe...hope this helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •