Results 1 to 7 of 7

Cant see my browser icon on the desktop. Only when i choose switch applications, then ... BlackBerry Curve forum

  1. #1
    Cervet's Avatar
    Cervet no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    34

    browser

    Advertisement



    Cant see my browser icon on the desktop. Only when i choose switch applications, then i see the browder other it is not displayed among the other icons on the main screen. i have tried 'show all' but it wudnt show.
    help

  2. #2
    cm111306's Avatar
    cm111306 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    242AB284
    Posts
    38
    Well I'm no expert but that happened to my phone last time. All I did was remove the battery without turning off the phone and simply putting the batt back in. Give it a try

  3. #3
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Try switching themes and see if it shows up then. It sounds like you have your browser.
    Otherwise, if you don't you may want to try logging on to your BIS and resending your service books.

    The correct way to do a battery pull is actually to power down the device first, then remove the battery for 30 seconds. This is what is properly recommended by RIM.

  4. #4
    Cervet's Avatar
    Cervet no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    34
    im using default blackberry themes, and the browser is there, its working fine. i just cant see the icon on the main.

  5. #5
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Try doing this. Go to the menu where you see all your other icons. Press the bb button (the one with all the dots). Then scroll to Show All and press the trackball. You should be able to scroll around and see some icons that look like they're "ghosting". To "un-ghost" simply scroll the trackball to the icon, press the bb button and uncheck show all. I hope this helps.

  6. #6
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970
    If it still works, you can open links in emails and such, I would think it's hidden.
    If the Browser is indeed hidden, as suggested in the previous post, check here for more info about hiding and unhiding icons:
    http://blackberryforums.pinstack.com...een_icons.html

  7. #7
    CrazEtooN's Avatar
    CrazEtooN no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    245FA336
    Posts
    82
    If he/she has an At&t Curve, the MEdia Net browser will be there even if the service books haven't been properly sent; it is also set as the default browser for the device, so choosing the browser icon from the application quick selector will launch the MEdia Net browser. I have had 3 At&t Curves, and for each one, the rep that sold it to me didn't properly set up my BIS account and I never got my service books, and was missing my Browser icon as well as my Setup Email icon. A call to customer service was all it took; within minutes I had my "registered with the network" message as well as all my necessary service books.

    Which leads me to my questions:

    1. Do you have an icon labeled MEdia Net?
    2. Do you have an icon labeled Personal Email Setup, or something similar?

    Again, I am assuming you are using At&t; if you are using T-Mobile, my MEdia Net comments/questions are different, but the Personal Email Setup icon will still indicate whether or not you are setup on BIS.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •