Results 1 to 5 of 5

Has anyone had a problem with their 8330 where the bluetooth shut off on its ... BlackBerry Curve forum

  1. #1
    SubnetMask's Avatar
    SubnetMask no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12

    Bluetooth Lockup

    Advertisement



    Has anyone had a problem with their 8330 where the bluetooth shut off on its own and refuesed to turn back on? This morning, it shut off on me while the Blackberry was in its holster, and when I tried to turn it on, the check would appear in teh box, but the "X" would remain, and when I left and re-entered the wireless menu, Bluetooth would again be unchecked. Power cycling the phone didn't fix it, I had to pull the battery, after which it came back. Is it a bug in th OS, hardware, or just a fluke?

    Edit: so far it's done it three times this morning (two more since my original post)...
    Last edited by SubnetMask; 10-09-2008 at 11:26 AM.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    What OS are your running? Have you installed a new theme, game, software, etc., recently that could be causing this?
    New User? - Read the NEW USERS GUIDE

  3. #3
    SubnetMask's Avatar
    SubnetMask no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12
    Quote Originally Posted by KalebsDad78 View Post
    What OS are your running? Have you installed a new theme, game, software, etc., recently that could be causing this?
    I'm running the latest available for my phone without applying "unoficcial" firmware: 4.3.0.127. I haven't added or changed anything since Saturday or Sunday; The bluetooth issues just started this morning.

  4. #4
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Pulled/replaced battery lately? Also try deleting tethered items and starting a new connection.

  5. #5
    SubnetMask's Avatar
    SubnetMask no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12
    Phone's only a week old... The only things paired to my phone are my Tablet and headset. I'll probably try wiping/reloading it, and see if it gets fixed..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •