Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Okay, here's the story. One night while playing with my 8330 I found an option ... BlackBerry Curve forum

  1. #1
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10

    Question Bluetooth Keeps turning off

    Advertisement



    Okay, here's the story. One night while playing with my 8330 I found an option to turn off blue tooth signal after approx 30 mins of down time, wishing to save power i thought "Great option" now, I have purchased the extended battery - option not so great!

    I have searched and searched and can't locate that option again, anybody happen to know it? Its become quite annoying.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    sirbrit,

    Is it actually turning off the Bluetooth only or is it powering down the device.

    Welcome to PinStack, by the way!

  3. #3
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    it actually turns bt off at the phone i ahve to go into connections and turn it back on 60% of thr time. 40 % of the time after several rings it might bring the bt back on. And thank you

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hm. And you're sure you found a feature on the device to do this automatically? I just went through the 8330 manual and found no such thing.

  5. #5
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    the only auto on and off that I know of is the device power on and off

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Same here. I combed through the whole 8330 user guide and didn't find anything referencing auto on/off for Bluetooth.

  7. #7
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    Thanks for ya'lls help. I swear this is the truth the whole truth and nothing but the truth; and everybody is correct. I found it in a very odd location and thought
    " Hmm, thats odd" followed by "Cool !" needless to say my feelings have changed lol.

  8. #8
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    oh yeah! it was based on idle time -------- not those exact words ---- so many mins 30 to 45

  9. #9
    bmweiner's Avatar
    bmweiner no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10
    2 Question:
    Do you have the bluetooth indicator light enabled?
    Does the device "lose" the bluetooth connection and you have to re-enable it?

    If you answered yes to either of these questions, your problem may actually revolve around a bug in the device software related to bluetooth security. The 8330 will self terminate it's bluetooth connection when a connected device creates a security problem.
    The clincher: If you enable the bluetooth status LED you should not have any disconnections.

  10. #10
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    the bt led is disabled, i will enable it. But I actually chose an option to disable bt connection after so long

  11. #11
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    and yes i do lose connection and have to re-enable it on the phone at connection manager

  12. #12
    hokiehi82's Avatar
    hokiehi82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1

    same problem

    I have the same problem described in this thread. My Blue tooth with my Garmin drops for no apparent reason. Other times it stays connected the whole time - but those times are rare. I've checked the LED and it is set to on.

  13. #13
    misterrx's Avatar
    misterrx no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31A53A3E
    Posts
    188
    I use a Jawbone BT with my 8330 Curve. It regularly turns off the connection and most of the time reconnects within a few seconds. It usually does not do this while in a phone call, but it has happened. I have the led status off to save battery life and the annoying led blinking blue.
    Any more ideas?
    ~via BB (wap.pinstack.com)~

  14. #14
    tavella81's Avatar
    tavella81 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    266
    I'm having a different issue with the Bluetooth on the 8330's. The issue that I'm having deals with the bluetooth switching to disabled and every attempt to turn it back on does not work. The only fix is to pull the battery at which time, Bluetooth is restored. I thought this might be a software issue at first but it does not appear to be the case. I started having problems on my first 8330 with 4.3.0.127 so I upgraded to 4.5.0.51 and it still happens. The other 8330 has never been upgraded and it happens to that phone as well. I know Sprint/RIM took almost a year to push the fix to the EVDO data problem and I hope this is not the case with this phone. Does anyone else have a work around? I've tried to enable it under Manage Connections, the Bluetooth Options menu, and rebooting the phone with ALT-SHIFT-DEL.

  15. #15
    sirbrit's Avatar
    sirbrit no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    Weel ! I am still having the same problem even with other bt sets. On my third one today and doing the exact same thing. maybe it was a power saving issue. will check into it

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •