Results 1 to 8 of 8

About a week or two ago the red LED started blinking along with a vibrating ... BlackBerry Curve forum

  1. #1
    bigdawg737's Avatar
    bigdawg737 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    6

    Blinking LED and vibrating but no new message!

    Advertisement



    About a week or two ago the red LED started blinking along with a vibrating indicator going off as if I have a new message on my 8310 when in fact there is no new message. A message envelop does not appear in the top when this happens. It happens randomly several times per day. Does anyone have any idea of how to fix this? I tried wiping the device which temporarily solved the problem last week, but now the problem is back. Any help is appreciated.

  2. #2
    Ridicule's Avatar
    Ridicule no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    307
    This is in all likelihood due to a browser push application that you've installed on the device. Go into your active profile, scroll down to browser and set your notifications to none for both in and out of holster.

  3. #3
    devindmcclellan's Avatar
    devindmcclellan no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    1
    Do you have another email application opened. I have both my company email as well as my gmail account. The gmail account runs in the background and will alert me when I have an email?

  4. #4
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    I think one of your email account icons might be hidden, go to 'show all' and check

  5. #5
    ANIMAL7tfl's Avatar
    ANIMAL7tfl no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1
    check your firewall in security options and check if u have anything blocked

  6. #6
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    WeatherBug and applications such as this will alert the same way but only the application icon flashes. No icon is displayed in the ribbon area.

    ~via BB (wap.pinstack.com)~

  7. #7
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    ~via 8120 (wap.pinstack.com)~

    Did you accidentally save an unopened message? Check the saved messages folder.

  8. #8
    chipva's Avatar
    chipva no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    24259737
    Posts
    7
    Did you upgrade your Gmail app? this started happening to me last week after I updated mine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •