Page 1 of 2 12 LastLast
Results 1 to 15 of 16

I installed the ATT os, and made sure that I was installing blackberry maps. I ... BlackBerry Curve forum

  1. #1
    beetlejelly's Avatar
    beetlejelly no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    14

    blackberry maps installed but not showing

    Advertisement



    I installed the ATT os, and made sure that I was installing blackberry maps. I see it under aplications in the setting menu but I dont see an icon on the home screen. Any ideas?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: blackberry maps installed but not showing

    maybe its in the applications folder?

  3. #3
    mogrefy's Avatar
    mogrefy no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    15

    Re: blackberry maps installed but not showing

    Quote Originally Posted by beetlejelly
    I installed the ATT os, and made sure that I was installing blackberry maps. I see it under aplications in the setting menu but I dont see an icon on the home screen. Any ideas?
    Did you change the LBS.alx that hides it for AT&T Curves? I have mine showing up on my AT&T phone after installing the AT&T OS but I modified the LBS.alx line that hides the maps so that it looks like this (removes 102):

    <fileset SystemSize="normal" Colour="True" Java="1.0" _vendorID="~220|124|137|119|162|142|183|147|217|17 5" series="~8800">

  4. #4
    beetlejelly's Avatar
    beetlejelly no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    14

    Re: blackberry maps installed but not showing

    I'm using the "Dimention Icon" theme, and there's no applications folder.

  5. #5
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Re: blackberry maps installed but not showing

    I followed mogrefy's instructions... and Viola... there is the BB Maps icon...

    Problem however... I seem to have lost my BB Messenger icon....? any thoughts here - DMgr says it is still installed, yet I can't find it... it's not in any of the folders...????

  6. #6
    chevy's Avatar
    chevy no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    2404b86e
    Posts
    44

    Re: blackberry maps installed but not showing

    Ok compared to some of you out there I'm a noob. My question though is how do extract the alx files off of the bb so I can modify it and unlock bb maps to use on my curve?

  7. #7
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Re: blackberry maps installed but not showing

    You don't extract it off of your BB...

    Make sure you have the software version that is running on your device, also on your computer - if it is you can access the file at C:\Program Files\Common Files\Research In Motion\Shared\Loader Files .

    From there open the software folder - go to LBS.alx - right click on this file and remove your vendor code (102 for ATT, 100 TMobile, etc) from the code listed there.

    Exit and save -

    Run Desktop Manager and the updates will be applied to your device and you should see it on your device.

  8. #8
    beetlejelly's Avatar
    beetlejelly no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    14

    Re: blackberry maps installed but not showing

    Quote Originally Posted by mogrefy
    Did you change the LBS.alx that hides it for AT&T Curves? I have mine showing up on my AT&T phone after installing the AT&T OS but I modified the LBS.alx line that hides the maps so that it looks like this (removes 102):

    <fileset SystemSize="normal" Colour="True" Java="1.0" _vendorID="~220|124|137|119|162|142|183|147|217|17 5" series="~8800">
    I removed all of the "_vendorID="xxx"" strings from my LBS.alx file. I though this would make everything available/unlocked. Should I put them back and just remove the 102 entries from them?

  9. #9
    Monzerelli's Avatar
    Monzerelli no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    1

    Re: blackberry maps installed but not showing

    Quick question. I've loaded BB Maps on to my new Pearl, but when I open the app all I see is an empty grid. Is this normal?

  10. #10
    klmcd30's Avatar
    klmcd30 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: blackberry maps installed but not showing

    Quote Originally Posted by mogrefy
    Did you change the LBS.alx that hides it for AT&T Curves? I have mine showing up on my AT&T phone after installing the AT&T OS but I modified the LBS.alx line that hides the maps so that it looks like this (removes 102):

    <fileset SystemSize="normal" Colour="True" Java="1.0" _vendorID="~220|124|137|119|162|142|183|147|217|17 5" series="~8800">
    Had been wondering about that myself, thanks for the advice.

  11. #11
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246

    Re: blackberry maps installed but not showing

    I tried removing 102 but it won't let me save the file. I edited it in wordpad. I also changed the whole folder attributes to NOT "read only"

  12. #12
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246

    Question Re: blackberry maps installed but not showing

    Quote Originally Posted by MeatLoafT
    I tried removing 102 but it won't let me save the file. I edited it in wordpad. I also changed the whole folder attributes to NOT "read only"
    Sorry, I meant notepad. Thanks for any help.

  13. #13
    amanda0769's Avatar
    amanda0769 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    Ask
    Posts
    183

    Re: blackberry maps installed but not showing

    worked great thanks!

  14. #14
    sghemati's Avatar
    sghemati no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    20448633
    Posts
    6

    Re: blackberry maps installed but not showing

    Hi,
    Worked great here too, thanks again for help!

  15. #15
    prodromosantzoulis91's Avatar
    prodromosantzoulis91 no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    2
    hey there, i installed blackberry desktop manager which is the same 4.6 version as my blackberry onto my computer.. but i cant seem to find the shared folder in the research in motion folder you where talking about?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •